Sick of it all


Results 1 to 11 of 11

Thread: Sick of it all

  1. #1
    Member cnbmarine's Avatar
    Join Date
    Mar 2020
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default Sick of it all

    I am sick of trying to figure this out! I have an HY-6040 5 axis CNC router. I am using SolidWorks 2018 (no problem), BobCAD V32 (no problem), Mach 3 (BIG PROBLEM)!!!!!!!!! I have reached the point of giving up! I live in Texas in the Kemah area (near Houston). Is there ANYONE who wants to make some money by coming out and helping me configure this crap!

    Similar Threads:


  2. #2

    Default Re: Sick of it all

    There are loads of knowledgeable Mach 3 users here. What seems to be the issue?

    Also, is it a truly licensed version or a "licensed" version that they send with the machine.



  3. #3
    Member cnbmarine's Avatar
    Join Date
    Mar 2020
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default Re: Sick of it all

    Yes it is a truly licensed version $175.00. As for the problems in no particular order. I can't get the machine limits set. I can't get the home set and I can't get the table limits set.



  4. #4

    Default Re: Sick of it all

    Do you have home switches?



  5. #5
    Member cnbmarine's Avatar
    Join Date
    Mar 2020
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default Re: Sick of it all

    There are mechanical switches on the X+ & X- Y+ & Y- Z+ & Z- none for A or B



  6. #6

    Default Re: Sick of it all

    Okay, so you have those registering in Mach 3? And you have their ports and pins correctly set? I assume you are using the limit switches for homing as well?



  7. #7
    Member cnbmarine's Avatar
    Join Date
    Mar 2020
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default Re: Sick of it all

    The short answer is I Don't Know. I have tried to figure it out but have come up short.



  8. #8

    Default Re: Sick of it all

    Go to the diagnostics page in Mach 3 and see if the limit or home switch LED's light when you work the switches.



  9. #9
    Member cnbmarine's Avatar
    Join Date
    Mar 2020
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default Re: Sick of it all

    They do not.



  10. #10

    Default Re: Sick of it all

    So, either there is an issue with the connection of those switches, wiring, etc., or the ports and pins are incorrectly set in the inputs page. I'd start by looking at your breakout board, hopefully it has some documentation with it, and determine what ports and pins your switches are connected to. Alternatively, try to find somebody that has the same machine to provide you with their ports and pins setup.



  11. #11
    Member waynethewelder's Avatar
    Join Date
    Mar 2020
    Posts
    36
    Downloads
    0
    Uploads
    0

    Default Re: Sick of it all

    Why not try going to ‘ports and pins’ and then ‘inputs’ then use the auto detect option to see if Mach3 can set up your stops. It will ask you to trigger each limit/ home switch you want it to find. This worked for me. I’d do this before looking at your board



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Sick of it all

Sick of it all

Sick of it all