Need Help! Mach3 motor calibration issue?


Results 1 to 3 of 3

Thread: Mach3 motor calibration issue?

  1. #1
    Member
    Join Date
    Jan 2017
    Location
    United States
    Posts
    52
    Downloads
    6
    Uploads
    0

    Lightbulb Mach3 motor calibration issue?

    Using Mach3 software,
    Just installed a new ethernet controller, AXBB-E From CNC Drive, Was using a USB interface controller,
    Whole new ballgame, I got the Unit working FINALLY,, And Now the Motors X Y and Z all running and in proper directions,
    Trying to calibrate motor movement now,
    I pull up settings and go to the Axis Calibrate,,
    The window pops up,, But will NOT ACCEPT any input at all,, On any axis, I checked to be sure my Numbers Lock was on, And working, Rebooted system,
    Nothing seems to help,
    I am thinking that there is something Not configured right,
    But after searching everywhere, I'm lost as a ball in High Weeds,,
    Any help is much appreciated,
    Cubs,,

    Similar Threads:


  2. #2
    Member
    Join Date
    Jan 2018
    Location
    United Kingdom
    Posts
    1019
    Downloads
    0
    Uploads
    0

    Default Re: Mach3 motor calibration issue?

    Quote Originally Posted by cubby View Post
    Using Mach3 software,
    Just installed a new ethernet controller, AXBB-E From CNC Drive, Was using a USB interface controller,
    Whole new ballgame, I got the Unit working FINALLY,, And Now the Motors X Y and Z all running and in proper directions,
    Trying to calibrate motor movement now,
    I pull up settings and go to the Axis Calibrate,,
    The window pops up,, But will NOT ACCEPT any input at all,, On any axis, I checked to be sure my Numbers Lock was on, And working, Rebooted system,
    Nothing seems to help,
    I am thinking that there is something Not configured right,
    But after searching everywhere, I'm lost as a ball in High Weeds,,
    Any help is much appreciated,
    Cubs,,

    Not sure entirely how it works but.....
    Do you still need a license for full use of the board?. whether using either Mach or uccnc.

    Ask the question to cncdrive and go from there.

    Could be to do with the plugin.



  3. #3
    Member
    Join Date
    Jan 2017
    Location
    United States
    Posts
    52
    Downloads
    6
    Uploads
    0

    Default Re: Mach3 motor calibration issue?

    Thanks,, I got it going Now,, I had to uninstall Mach3,, And Reinstall,, Now everything works okay,,
    Thanks for Ringing in!!
    Cubs



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Mach3 motor calibration issue?

Mach3 motor calibration issue?

Mach3 motor calibration issue?