File Overwrite Error when posting from MCv9 to Mach3


Results 1 to 5 of 5

Thread: File Overwrite Error when posting from MCv9 to Mach3

  1. #1
    Member
    Join Date
    Jan 2013
    Location
    USA
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default File Overwrite Error when posting from MCv9 to Mach3

    I am tying to pin down the reason I am experiencing an error when trying to post an NC file from MCv9 to Mach3. I get an overwrite error that looks like the destination file is still open. It is not however open or in use. Thank you in advance for any help.

    Similar Threads:


  2. #2
    Member ZASto's Avatar
    Join Date
    Apr 2005
    Location
    Vanuatu
    Posts
    155
    Downloads
    1
    Uploads
    0

    Default Re: File Overwrite Error when posting from MCv9 to Mach3

    If your file is opened in Mach3, it is locked for writing.

    Make no mistake between my personality and my attitude.
    My personality is who I am. My attitude depends on who you are.


  3. #3
    Member
    Join Date
    Jan 2013
    Location
    USA
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default Re: File Overwrite Error when posting from MCv9 to Mach3

    Thank you. As stated in the post however, the file is not open in Mach3 or in use at the time on the Mach3 computer.



  4. #4
    Member machinehop5's Avatar
    Join Date
    Aug 2009
    Location
    United States
    Posts
    447
    Downloads
    0
    Uploads
    0

    Default Re: File Overwrite Error when posting from MCv9 to Mach3

    Quote Originally Posted by jkblbsl View Post
    I get an overwrite error that looks like the destination file is still open. It is not however open or in use.
    ...try a different File name ( add an a or b)



  5. #5
    Member
    Join Date
    Jan 2013
    Location
    USA
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default Re: File Overwrite Error when posting from MCv9 to Mach3

    A new file name certainly works, but defeats the purpose of overwrite. Not to mention it makes for a messy folder. If I write and overwrite to a different network machine/drive it works fine. So I have to believe it is either mach3 or xp that is giving me the hiccup. Thanks for the thoughts and any additional you might have. I should add - until a few days ago this feature worked perfectly fine. I've not changed any XP setting. I did retune mach3 after I adjusted the x & y gibs and took out some play in the screw. However except for steps-per I didn't change Mach3.

    Last edited by jkblbsl; 01-16-2020 at 03:25 PM.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

File Overwrite Error when posting from MCv9 to Mach3

File Overwrite Error when posting from MCv9 to Mach3

File Overwrite Error when posting from MCv9 to Mach3