Y Slaved motor keeps turning when Y axis is homed


Results 1 to 1 of 1

Thread: Y Slaved motor keeps turning when Y axis is homed

  1. #1
    Member
    Join Date
    May 2016
    Posts
    28
    Downloads
    0
    Uploads
    0

    Post Y Slaved motor keeps turning when Y axis is homed

    Hi guys.

    After epic work, I am very close to having my Mach 4 contolled router working correctly.

    I am setting up my new 4x4 router, which is built with all CNCRP parts and their Plug and Play ESS control box.
    I am running a licenced copy of Mach4 which I bought from CNCRP.

    My y axis has two NEMA 34 motors. When facing the machine, the Y- is on the left and the Y+(Slaved) is on the right.

    When I press the "Home All Axis" the Z and X axis home correctly and then the Y axis moves toward the front of the machine.
    The Y axis trips the Y- limit switch and the gantry stops. The Y- motor stops. However, the slaved Y+ axis motor keeps turning and I have to hit the e-stop to turn it off.

    Now for the limit switches. I have a Y- and Y+ limit switch positioned on the front and back of the left side of the y axis.
    On the front right hand side of the machine, I have the y- slave switch connected to the "Slaved" connector on the CNCRP ESS box.
    While my machine has linear rails for the axis, I followed this diagram from CNCRP:

    Y Slaved motor keeps turning when Y axis is homed-crp400prox_iso_800-jpg

    When I look at the the Diagnostics Tab, the y- and y- slaved sensors have been tripped. So the sensors do seem to be working.
    I tried removing the sensor on the front right that slaved y motor moves toward. But that did not stop the the y slaved motor from continuing to turn when the gantry homes to the front.

    Can anyone suggest why the slaved y axis motor does not stop when it reaches home? Would it suggest it is not receiving the instruction to stop? If so,how would I correct this?

    I am a total newbie so simple, step by step info is appreciated.

    Thank you!
    David

    Similar Threads:
    Attached Thumbnails Attached Thumbnails Y Slaved motor keeps turning when Y axis is homed-crp400prox_iso_800-jpg  


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Y Slaved motor keeps turning when Y axis is homed

Y Slaved motor keeps turning when Y axis is homed

Y Slaved motor keeps turning when Y axis is homed