New Machine Build MX4660 with UC100 and UCCNC. Need help with output 1

Results 1 to 2 of 2

Thread: MX4660 with UC100 and UCCNC. Need help with output 1

  1. #1
    Member
    Join Date
    Jul 2020
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default MX4660 with UC100 and UCCNC. Need help with output 1

    Hello Everyone.

    I am building my first CNC Plasma table. I am using MX4660 with UC100 and UCCNC software.

    I am currently trying to wire in a 12v relay, I have it wired as follows.

    power supply 12V + to Relay coil +
    Relay coil - to MX4660 Output 1 +
    MX4660 Output 1 - to power supply 12V -

    (I have also tried wiring backwards.)

    In UCCNC I have configured spindle M3 Relay to PIN 17 PORT 1.

    According to everything I read when I press the torch "ON" button in UCCNC the 12v relay should trigger and close the loop between Pin 3 & 4 on the plasma cutter triggering the torch.

    However the 12V relay is not closing.

    What could I be doing wrong here?

    Am I missing anything?

    Thank you all in advance.

    Similar Threads:


  2. #2
    Member
    Join Date
    May 2015
    Location
    China
    Posts
    37
    Downloads
    0
    Uploads
    0

    Default Re: MX4660 with UC100 and UCCNC. Need help with output 1

    Hello, this is Jason Peng from Leadshine, It seems I had replied your this problem by email,please check. thanks.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

MX4660 with UC100 and UCCNC. Need help with output 1

MX4660 with UC100 and UCCNC. Need help with output 1

MX4660 with UC100 and UCCNC. Need help with output 1