Need Help! LaserCut 6.1 Issue- Whem using the 'engrave' mode the laser does not fire


Results 1 to 2 of 2

Thread: LaserCut 6.1 Issue- Whem using the 'engrave' mode the laser does not fire

  1. #1
    Member Kiwipie's Avatar
    Join Date
    Aug 2020
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default LaserCut 6.1 Issue- Whem using the 'engrave' mode the laser does not fire

    Hello,
    This is a new issue. I have been converting hand drawn images into .dxf files and importing them into lasercut. I am attempting to engrave the shape rather than cut the outline. The software downloads the file to the machine no problem, but when it starts cutting, the bead moves but the laser does not fire. The laser does perform standard cuts no problem, however.
    I don't know why this is.
    Attached is the .dxf if anyone can tell me why it might be problematic. Or suggest alternative methods of engraving this image.
    Thanks!

    Similar Threads:
    Attached Thumbnails Attached Thumbnails LaserCut 6.1 Issue- Whem using the 'engrave' mode the laser does not fire-capture-jpg  
    Attached Files Attached Files


  2. #2
    Member
    Join Date
    Nov 2010
    Location
    united states
    Posts
    15
    Downloads
    0
    Uploads
    0

    Default Re: LaserCut 6.1 Issue- Whem using the 'engrave' mode the laser does not fire

    I tried importing your attachment to corel and only the red box imported. Have you tried saving the drawing as an AI instead of a dxf? That is all I can suggest with out being able to load it myself. You might want to make sure the lines you want to raster are not set to cut.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

LaserCut 6.1 Issue- Whem using the 'engrave' mode the laser does not fire

LaserCut 6.1 Issue- Whem using the 'engrave' mode the laser does not fire

LaserCut 6.1 Issue- Whem using the 'engrave' mode the laser does not fire