Lasercut 5.3 not displaying correctly, settings cut off


Results 1 to 1 of 1

Thread: Lasercut 5.3 not displaying correctly, settings cut off

  1. #1
    Member
    Join Date
    Nov 2017
    Location
    United States
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Lasercut 5.3 not displaying correctly, settings cut off

    Hello,

    I purchased a second hand Rabbit 1290 and am trying to get it running. It is running a Leetro 6535 with Lasercut 5.3 downloaded directly from Leetro's site. The software installed fine and talks to the laser but does not display correctly. The buttons and icons are all oversized and the settings menu has the side and bottom cut off. There is no scroll bar and when I manually move the window it remains cut off with no way to change the size of the window. I contacted Rabbit (who have been helping with other stuff and have been great!) and their suggestion was to get a monitor that runs 1200x1600 resolution. All of the videos I have seen lead me to believe that I don't need to do that and there is something wrong with my install. Thanks for the help.

    Similar Threads:
    Attached Thumbnails Attached Thumbnails Lasercut 5.3 not displaying correctly, settings cut off-lasercut-1-jpg   Lasercut 5.3 not displaying correctly, settings cut off-lasercut-2-jpg  


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Lasercut 5.3 not displaying correctly, settings cut off

Lasercut 5.3 not displaying correctly, settings cut off

Lasercut 5.3 not displaying correctly, settings cut off