Lost the X axis


Results 1 to 2 of 2

Thread: Lost the X axis

  1. #1
    Registered
    Join Date
    Apr 2008
    Location
    USA
    Posts
    9
    Downloads
    0
    Uploads
    0

    Default Lost the X axis

    I have been running the Larken 2424 for oover 5 years now, with few problems. However, this morning, I just finished resurfacing my work surface and was setting up for a fresh job when I lost any X axis control. The software window shows the position changing, but the stepper is not rotating. I changed out the stepper for a spare, and got no action. I also opened up the controller case and checked for any parts that might have let out their magic smoke. The X axis card was clearly marked but looked fine. No problems were noted. The fuse for the X axis looks fine. I don't think it is for the power side though, as it is very fine filament. Didn't bother to try and read its rating.
    The LED on the card lights up when a jog is requested, just like the other axes, but that is as far as I got. Any ideas?

    Thanks,

    P

    Similar Threads:


  2. #2
    Company Representative
    Join Date
    Feb 2007
    Location
    canada
    Posts
    930
    Downloads
    0
    Uploads
    0

    Default

    How old is the machine. Can you email me pictures of inside the controller.
    Larken@storm.ca

    Larry

    Manufacturer of CNC routers and Viper Servo Drives
    www.LarkenCNC.com and www.Viperservo.com


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Lost the X axis

Lost the X axis