Need Help! Bridgeport tq22 X Axis Drive High Voltage Low

Results 1 to 6 of 6

Thread: Bridgeport tq22 X Axis Drive High Voltage Low

  1. #1
    Member
    Join Date
    Nov 2014
    Posts
    6
    Downloads
    0
    Uploads
    0

    Unhappy Bridgeport tq22 X Axis Drive High Voltage Low

    Hello guys, I've been trying to get up my Tq22 up and running, but now i have this issue.


    The table was moved all the way to the left on the X Axis, and it some how "overtraveled" and sent an alarm message, i tryed homing the machine it did not work, So i turned drives back on and moved the table, with the "jog Off Limits" menu, and put the table on the center, then i tryed to home it again, only to fail on X Axis homing.


    This time no error message apeared, but the drives wouldnt turn back on. I checked on the Maintain program, to check if the X axis limit switch was active, but it showed it was not triggered. Tryed to enable drives from maintain program , but nothing.


    So i turned the machine off and whent to take lunch, after that i powered the machine back on, and got the following error " X Axis drive High Voltage is Low".
    and thats it, i havent been able to power the drives backon, As soon as i enable them it shuts down the others.


    I took the front cover off, and triggered the limit switch manualy and i can see it toogoling from off to on and if press it.


    I opened the electric cabinet and found that the X Axis drive card has the middle red LED On, the others only have the first green LED On, i checked the cards and found that the bottom conections were loose on the X axis only, so i took it out, de dusted it, and asembled it back but this time making sure the conections were thight.
    I powered the machine back on, but that didnt seem to help, as i still have the same error.
    On a side Note i found a Jumper for ground on all cards, and i cant seem to find info on that on the shcematics. So I removed the jumper from the X axis card for now.


    I have direct 3 phase power from the electric company, andi have the torqcut conected to a dedicated 3ph voltage regulator, but that day i could see the work lamp light was varing intensity.
    I tought the electric company might had doing something, butits been 3 days since, andi still have that issue.
    Also its was the only light in the whole building to do that.

    Hope some one can point me in the right direction, And happy holidays

    Similar Threads:
    Attached Thumbnails Attached Thumbnails Bridgeport tq22 X Axis Drive High Voltage Low-jumper-jpg  


  2. #2
    Member Jim Dawson's Avatar
    Join Date
    Dec 2013
    Posts
    4145
    Downloads
    0
    Uploads
    0

    Default Re: Bridgeport tq22 X Axis Drive High Voltage Low

    Is there a fuse in the X axis card?

    Jim Dawson
    Sandy, Oregon, USA


  3. #3
    Member
    Join Date
    Nov 2014
    Posts
    6
    Downloads
    0
    Uploads
    0

    Default Re: Bridgeport tq22 X Axis Drive High Voltage Low

    Ohh man, the is actually a fuse in each axis card, I dont know how could i pass that up!

    I just took everything out to check, and in fact the fuse on the X axis card was blown!

    i borrowed the fuse from the "A axis"card next to it, and it fired it right up.
    I'm not sure what size i should get the fuse for it tho, as the one in the X card was a 7 a, and the A axis seems to be larger cap.
    As well i'm sure some one in the past played with that board because some of the wires leading to it are a bit short, and the fuse is material is also diferent.

    how ever now im getting over current error on that axis. Probably because the larger fuse, so my problem looks to be the actual power suply, and i will keep burning fuses?

    Attached Thumbnails Attached Thumbnails Bridgeport tq22 X Axis Drive High Voltage Low-aaxis-jpg   Bridgeport tq22 X Axis Drive High Voltage Low-axyaxis-jpg   Bridgeport tq22 X Axis Drive High Voltage Low-xaxis-jpg  


  4. #4
    Member Jim Dawson's Avatar
    Join Date
    Dec 2013
    Posts
    4145
    Downloads
    0
    Uploads
    0

    Default Re: Bridgeport tq22 X Axis Drive High Voltage Low

    You would want to replace the fuse with one of the same rating. I suspect the fuse blew when the table hit the end stop.

    Not possible for a fuse to cause an over current issue, that would be motor or drive issue. Not sure why you are seeing that now. I would check the input voltage to the drives to make sure that is in spec.

    Jim Dawson
    Sandy, Oregon, USA


  5. #5
    Member
    Join Date
    Nov 2014
    Posts
    6
    Downloads
    0
    Uploads
    0

    Talking Re: Bridgeport tq22 X Axis Drive High Voltage Low

    Thank you for pointing me in the right direction Jim!


    I found the issue, a few days ago, an axis stop was installed (as part of the machine maintenance to replace the old one that was shatered into pieces). How ever looks like the outside diameter of the new piece is a bit on the smaller side.


    The thing is it fell of its place and ended on top of the ballscrew. Making the motor work harder and pulling more amps trying to move the table to the home position.


    I removed it and the machine works good now .


    The is just a weird noise when i move the table on the X axis all the way to the right, i cant find what it could be.


    The correct outside diameter should be 2.6" to make it a press fit on the bearing housing.


    I've attached a few pictures of the issue, in case some one else ends in the same situtation.

    Attached Thumbnails Attached Thumbnails Bridgeport tq22 X Axis Drive High Voltage Low-stop-jpg   Bridgeport tq22 X Axis Drive High Voltage Low-xaxisdiag-jpg  


  6. #6
    Member Jim Dawson's Avatar
    Join Date
    Dec 2013
    Posts
    4145
    Downloads
    0
    Uploads
    0

    Default Re: Bridgeport tq22 X Axis Drive High Voltage Low

    Happy to help out where I can and happy to hear it's working now.

    Jim Dawson
    Sandy, Oregon, USA


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Bridgeport tq22 X Axis Drive High Voltage Low

Bridgeport tq22 X Axis Drive High Voltage Low

Bridgeport tq22 X Axis Drive High Voltage Low