Problem BMC50 MAX32 Won't Jog after HD Replacement

Results 1 to 2 of 2

Thread: BMC50 MAX32 Won't Jog after HD Replacement

  1. #1
    Registered
    Join Date
    Oct 2014
    Posts
    1
    Downloads
    0
    Uploads
    0

    Question BMC50 MAX32 Won't Jog after HD Replacement

    I have a BMC50 running MAX32 version 1.61 which I think is an upgrade from another unknown version. After replacing the hard drive, we are unable to jog the machine with the jog wheel. The + and - keys jog fine, but the handwheel does not. In the diagnostics screen, it shows a value of 255 for Incremental which we assume is the jog wheel encoder input. The encoder tests good, has 5vdc supply and the A and B channels respond. We also replaced it with a known good encoder. There was not a good configuration backup to restore to this machine, but we've got everything working except this one item. Our hunch is it is a configuration issue since the only thing that changed was the HD.

    Does anyone have an idea? Thanks in advance

    Similar Threads:


  2. #2
    Registered bugsquawsher's Avatar
    Join Date
    Apr 2015
    Location
    10000 Burnet Rd
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default

    Did you ever get this problem Solved?



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

BMC50 MAX32 Won't Jog after HD Replacement

BMC50 MAX32 Won't Jog after HD Replacement

BMC50 MAX32 Won't Jog after HD Replacement