Need help with Chinese router 6040 and wires that came undone on controller

Results 1 to 10 of 10

Thread: Need help with Chinese router 6040 and wires that came undone on controller

  1. #1
    Registered
    Join Date
    Jul 2017
    Location
    United States
    Posts
    10
    Downloads
    0
    Uploads
    0

    Default Need help with Chinese router 6040 and wires that came undone on controller

    I just got a 6040 off ebay in 220v with a 2200w spindle and I need a photo of the wires that are hooked the 220v power supply. I had two wires get loose and they are the same length,,one yellow and green and one black and I need to know where they go. And the yellow and green wire comes straight off the inside of the where the power cord plug in

    Similar Threads:


  2. #2
    Gold Member
    Join Date
    Jan 2005
    Location
    USA
    Posts
    8528
    Downloads
    0
    Uploads
    0

    Default Re: Need help with Chinese router 6040 and wires that came undone on controller

    Quote Originally Posted by rokk View Post
    I just got a 6040 off ebay in 220v with a 2200w spindle and I need a photo of the wires that are hooked the 220v power supply. I had two wires get loose and they are the same length,,one yellow and green and one black and I need to know where they go. And the yellow and green wire comes straight off the inside of the where the power cord plug in
    Are you running this off 240v single phase or 120v single phase, the wiring on these machines are not very good, and most have to redo some of it

    The Green and Yellow is PE Ground

    Black is Hot / Live

    You need to post some photos

    Mactec54


  3. #3
    Registered
    Join Date
    Jul 2017
    Location
    United States
    Posts
    10
    Downloads
    0
    Uploads
    0

    Default Re: Need help with Chinese router 6040 and wires that came undone on controller

    You have one of these cnc routers with a 220v power supply? I was one of the first to buy a a 2200w spindle with a 220v power supply and a USB controller with wireless control about a year ago.And after reading all the B.S and issues I decidedto get a Gecko 540 contoller and sheilded cables first and now I have time to play with it I see how messed up it is. The case fan burned up when I turned it on the first time and never spun once. Then I started going over the whole thing with a voltimeter and the damn thing has 48.8v going into the USB controller that is marked for 24v and thats what killed the 24v case fan and the USB controller.. What a f**ked p.o.s

    Attached Thumbnails Attached Thumbnails Need help with Chinese router 6040 and wires that came undone on controller-thumbnail_20180524_154440-jpg  


  4. #4
    Gold Member
    Join Date
    Jan 2005
    Location
    USA
    Posts
    8528
    Downloads
    0
    Uploads
    0

    Default Re: Need help with Chinese router 6040 and wires that came undone on controller

    Quote Originally Posted by rokk View Post
    You have one of these cnc routers with a 220v power supply? I was one of the first to buy a a 2200w spindle with a 220v power supply and a USB controller with wireless control about a year ago.And after reading all the B.S and issues I decidedto get a Gecko 540 contoller and sheilded cables first and now I have time to play with it I see how messed up it is. The case fan burned up when I turned it on the first time and never spun once. Then I started going over the whole thing with a voltimeter and the damn thing has 48.8v going into the USB controller that is marked for 24v and thats what killed the 24v case fan and the USB controller.. What a f**ked p.o.s
    Are you running the power supply on 240v, does it have a switch to select the input voltage, may be it is set for 120v and not switched for 240v

    You should have different wiring than what you posted in your first post, the input power cord would have 2 Hot a Ground for 240v NA

    Mactec54


  5. #5
    Registered
    Join Date
    Jul 2017
    Location
    United States
    Posts
    10
    Downloads
    0
    Uploads
    0

    Default Re: Need help with Chinese router 6040 and wires that came undone on controller

    Yes,I checked that first to make sure it was set on 220v,,the choice is 110v or 220v on that power supply.And I also sent a message to the seller about what happened and they replied stating that the power supply was not theirs and that I must have installed it myself.here are the pics you asked for. ThanksNeed help with Chinese router 6040 and wires that came undone on controller-thumbnail_20180525_122212-jpgNeed help with Chinese router 6040 and wires that came undone on controller-thumbnail_20180525_122310-jpg

    Attached Thumbnails Attached Thumbnails Need help with Chinese router 6040 and wires that came undone on controller-thumbnail_20180525_122212-jpg   Need help with Chinese router 6040 and wires that came undone on controller-thumbnail_20180525_122310-jpg  


  6. #6
    Registered KH0UJ's Avatar
    Join Date
    Jul 2016
    Location
    Philippines
    Posts
    637
    Downloads
    0
    Uploads
    0

    Default Re: Need help with Chinese router 6040 and wires that came undone on controller

    You need to change the power supply on that, it`s a 48VDC, it says there on the sticker, Gecko 540 can only handle 24VDC, and also your yellow wire is just a ground the same as the main chassis on your PSU unit, you only need to connect the two hot wires to "L" and "N" if you are in the US you can conveniently connect you ground wire to the ground on your convenience outlet, also make sure that your stepper drivers are 24VDC, if it`s 48VDC then you need to add another 24VDC power supply just to power up your G540, why is your unit so F-uck-ed up?



  7. #7
    Gold Member john-100's Avatar
    Join Date
    Mar 2007
    Location
    uk
    Posts
    1740
    Downloads
    0
    Uploads
    0

    Default Re: Need help with Chinese router 6040 and wires that came undone on controller

    the maximum supply voltage for the Gecko G540 is 50V
    see G540 rev8 pdf manual

    G540 REV8 Manual.pdf

    John



  8. #8
    Registered
    Join Date
    Jul 2017
    Location
    United States
    Posts
    10
    Downloads
    0
    Uploads
    0

    Default Re: Need help with Chinese router 6040 and wires that came undone on controller

    My unit is fk'ed up because when I bought this back in July of 2017 I was one of the first buyers to get a 2200w spindle w/vfd and a USB controller with wireless controller. The stock stepper drivers are 24-50v. I thought that the Gecko 540 would connect direct to the stepper motors and I wouldn't need to use old ones from the Chinese control box.And yes I am in the US. The Gecko power supply is110-220 24v could I try replacing the 48v psu with it? Thanks,



    Quote Originally Posted by KH0UJ View Post
    You need to change the power supply on that, it`s a 48VDC, it says there on the sticker, Gecko 540 can only handle 24VDC, and also your yellow wire is just a ground the same as the main chassis on your PSU unit, you only need to connect the two hot wires to "L" and "N" if you are in the US you can conveniently connect you ground wire to the ground on your convenience outlet, also make sure that your stepper drivers are 24VDC, if it`s 48VDC then you need to add another 24VDC power supply just to power up your G540, why is your unit so F-uck-ed up?




  9. #9
    Gold Member
    Join Date
    Jan 2005
    Location
    USA
    Posts
    8528
    Downloads
    0
    Uploads
    0

    Default Re: Need help with Chinese router 6040 and wires that came undone on controller

    Quote Originally Posted by rokk View Post
    Yes,I checked that first to make sure it was set on 220v,,the choice is 110v or 220v on that power supply.And I also sent a message to the seller about what happened and they replied stating that the power supply was not theirs and that I must have installed it myself.here are the pics you asked for. ThanksNeed help with Chinese router 6040 and wires that came undone on controller-thumbnail_20180525_122212-jpgNeed help with Chinese router 6040 and wires that came undone on controller-thumbnail_20180525_122310-jpg
    Being in the NA this Power supply should of been run on 120v only some of these can be run on NA 240v , the L and N Terminals tell you this, so you got lucky running it on 240v, weather it was operating correctly is another thing

    The ( L ) Terminal will have a fuse, the ( N ) Terminal does not, so adding 2 Hot wires leaves no protection on the ( N ) Terminal

    Mactec54


  10. #10
    Company Representative
    Join Date
    Oct 2005
    Location
    USA
    Posts
    795
    Downloads
    0
    Uploads
    0
    Items for Sale

    Default Re: Need help with Chinese router 6040 and wires that came undone on controller

    Did you get the machine working? if not, email us , we will help you for sure
    https://www.automationtechnologiesin...r/3-axis-6040/



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Need help with Chinese router 6040 and wires that came undone on controller

Need help with Chinese router 6040 and wires that came undone on controller