Need Help! First time getting a Cobra 42 to run, spindle does not run


Results 1 to 7 of 7

Thread: First time getting a Cobra 42 to run, spindle does not run

  1. #1
    Member
    Join Date
    Jan 2006
    Location
    usa
    Posts
    22
    Downloads
    0
    Uploads
    0

    Default First time getting a Cobra 42 to run, spindle does not run

    I have a new to me Cobra 42 that is in very nice condition. I have it powered and starting to work with it.
    The main issue right now is that the spindle does not run when I step through a very basic program. And it does not when in MDI mode either. While running in single block mode the program goes through each step flashing the Cycle Start button light at each block as I push the button for the next block. When it gets to the block for turning on the spindle the button light stays on, the program does not advance, and the spindle does not turn on. No messages nor alarms are displayed. It sits in that mode until I hit the reset key.
    Any ideas?
    The machine was running until the day I picked it up. I have not found anything in the manuals that would lead me in any direction.
    Thanks,
    Kevin

    Similar Threads:


  2. #2
    Member machinehop5's Avatar
    Join Date
    Aug 2009
    Location
    United States
    Posts
    413
    Downloads
    0
    Uploads
    0

    Default Re: First time getting a Cobra 42 to run, spindle does not run

    Power Down,,,turn off Main Power ..wait for 20 mins to be safe (Cap's Discharge)..start checking Fuses to Spindle drive to start with. Get some photos of the drive may help too. are any LEDs lighting up on drive?. Model # of Drive may help us. Do you have any machine Manuals?



  3. #3
    Member
    Join Date
    Jan 2006
    Location
    usa
    Posts
    22
    Downloads
    0
    Uploads
    0

    Default Re: First time getting a Cobra 42 to run, spindle does not run

    I have attached a couple pictures of the screen and of the controller when in the "stuck" situation. The first picture is of a sample program I am trying to step through. The second is the step where it gets "stuck" trying to control the spindle. And the last picture is of the controller during that step.

    Did I miss something in the controller software? Or is this a hardware issue?

    First time getting a Cobra 42 to run, spindle does not run-new_105-jpg
    First time getting a Cobra 42 to run, spindle does not run-new_115-jpg
    First time getting a Cobra 42 to run, spindle does not run-new_110-jpg

    Last edited by StickShifter; 02-05-2020 at 08:47 AM.


  4. #4
    Member Jim Dawson's Avatar
    Join Date
    Dec 2013
    Posts
    4120
    Downloads
    0
    Uploads
    0

    Default Re: First time getting a Cobra 42 to run, spindle does not run

    Your pictures are not viewable.

    Jim Dawson
    Sandy, Oregon, USA


  5. #5
    Member
    Join Date
    Jan 2006
    Location
    usa
    Posts
    22
    Downloads
    0
    Uploads
    0

    Default Re: First time getting a Cobra 42 to run, spindle does not run

    Quote Originally Posted by Jim Dawson View Post
    Your pictures are not viewable.
    Hopefully I fixed that.
    Thanks.



  6. #6
    Member Jim Dawson's Avatar
    Join Date
    Dec 2013
    Posts
    4120
    Downloads
    0
    Uploads
    0

    Default Re: First time getting a Cobra 42 to run, spindle does not run

    You might replace your M13 with a M3.

    Jim Dawson
    Sandy, Oregon, USA


  7. #7
    Member
    Join Date
    Jan 2006
    Location
    usa
    Posts
    22
    Downloads
    0
    Uploads
    0

    Default Re: First time getting a Cobra 42 to run, spindle does not run

    Quote Originally Posted by Jim Dawson View Post
    You might replace your M13 with a M3.
    Thanks but I already tried that. Along with M4 and M14. They all did the exact same thing, nothing.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

First time getting a Cobra 42 to run, spindle does not run

First time getting a Cobra 42 to run, spindle does not run

First time getting a Cobra 42 to run, spindle does not run