Need Help! Hardinge Cobra 42 spindle drive problem


Results 1 to 2 of 2

Thread: Hardinge Cobra 42 spindle drive problem

  1. #1
    *Registered User* Dsenterfitt's Avatar
    Join Date
    Dec 2018
    Posts
    6
    Downloads
    0
    Uploads
    0

    Default Hardinge Cobra 42 spindle drive problem

    I just replaced my magnatek Gpd 505 drive because it took a dump on me. I bought a Yaskawa A1000 drive for it because they said it was plug and play. I knew it was to good to be true! My issue is the parameters in the drive. I don't know what the parameters are supposed to be in the new A1000 drive and I can't copy them from the old Magnatek GPD-505 because it's fried. The previous maintenance guy never saved the parameters on a log sheet so I'm lost. My book doesn't say anything. Any help would be greatly appreciated

    Sent from my Z982 using Tapatalk

    Similar Threads:


  2. #2
    Gold Member Machineit's Avatar
    Join Date
    Mar 2010
    Location
    USA
    Posts
    1768
    Downloads
    0
    Uploads
    0

    Default Re: Hardinge Cobra 42 spindle drive problem

    Get with this guy. He can probably help you out. He has repaired drives for me.

    Zaritron

    Two Haas VF-2's, Haas HA5C, Haas HRT-9, Hardinge CHNC 1, Bother HS-300 Wire EDM, BobCAD V23, BobCAD V28


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Hardinge Cobra 42  spindle drive problem

Hardinge Cobra 42  spindle drive problem