Need Help! 1016 Lube System Fault on Hardinge Cobra 51 w/ Fanuc 21i-T control.


Results 1 to 4 of 4

Thread: 1016 Lube System Fault on Hardinge Cobra 51 w/ Fanuc 21i-T control.

  1. #1
    Registered
    Join Date
    Oct 2013
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default 1016 Lube System Fault on Hardinge Cobra 51 w/ Fanuc 21i-T control.

    Halp!

    I have a Hardinge Cobra 51 with a Fanuc 21i-T control. I am currently being plagued with

    "1016 Lube System Fault"

    every time it cycles from the way lube pump/reservoir. I have been using TONNA S2 MX 68 for way lube for the past year, this has only been a problem in the last couple of months.

    Any help/input will be appreciated.

    Similar Threads:


  2. #2
    Registered exospex's Avatar
    Join Date
    Sep 2012
    Location
    USA
    Posts
    10
    Downloads
    0
    Uploads
    0

    Default

    Try taking the lubricator reservoir off and clean the intake screen. I had the same problem and that solved it.



  3. #3
    Registered
    Join Date
    Oct 2013
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default Re: 1016 Lube System Fault on Hardinge Cobra 51 w/ Fanuc 21i-T control.

    Well, I fought this problem on and off for a while, finally called a tech in. Took him about ten minutes to diagnose that my way lube pressure switch had gone bad. Ordered a new one, installed it, and the machine now runs trouble-free.



  4. #4
    Activation process Dsenterfitt's Avatar
    Join Date
    Dec 2018
    Posts
    8
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by aa_campbell View Post
    Well, I fought this problem on and off for a while, finally called a tech in. Took him about ten minutes to diagnose that my way lube pressure switch had gone bad. Ordered a new one, installed it, and the machine now runs trouble-free.
    How did he test the pressure switch, my Cobra 42 is doing the same thing



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

1016 Lube System Fault on Hardinge Cobra 51 w/ Fanuc 21i-T control.

1016 Lube System Fault on Hardinge Cobra 51 w/ Fanuc 21i-T control.