Help please


Results 1 to 3 of 3

Thread: Help please

  1. #1
    Member
    Join Date
    Nov 2008
    Location
    england
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default Help please

    I am really struggling to set up a Haas VF0E in setting the G54 correctly. Any help really appreciated
    Chris



  2. #2
    Member
    Join Date
    Jan 2005
    Location
    USA
    Posts
    12268
    Downloads
    0
    Uploads
    0

    Default Re: Help please

    Quote Originally Posted by Fubar View Post
    I am really struggling to set up a Haas VF0E in setting the G54 correctly. Any help really appreciated
    Chris
    If you are new the easiest way to set G54 is, in offsets set the X0 and Y0 using a edge finder if you have a block then that would be the left side and the front of the stock, Z would be set ( 0 )

    Your Drawing in your cam program must match this X0 Y0 position also

    Then in tool offsets set your tool to the top of the part, and the same in your cam software also the top of the part is 0.0 where the machining starts

    Mactec54


  3. #3
    Member
    Join Date
    Nov 2008
    Location
    england
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default Re: Help please

    Many Thanks Mactec 54,
    I have found my error in that I was inputting a negative value rather that a positive one !



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Help please

Help please

Help please