Need Help! Bavelloni ALPA 450/4 N - Page 2

Page 2 of 2 FirstFirst 12
Results 13 to 24 of 24

Thread: Bavelloni ALPA 450/4 N

  1. #13
    Registered
    Join Date
    Sep 2011
    Location
    Hungary
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default

    Hi stonecoldcnc,

    Yes I checked everetyithing and everithing looks like good. Do you have any idea about the problem?



  2. #14
    Registered stonecoldcnc's Avatar
    Join Date
    May 2010
    Location
    Australia
    Posts
    16
    Downloads
    0
    Uploads
    0

    Default

    zsoca, I'm sure that changing the belt will not trigger the trip switches, there must be something else. Did you by any chance push the machine manually over the limit while you have been working on it? Try to push the machine away from all end points and see if that helps.

    You didn't take the power cables of when you changed the belt or did you?

    Let me know when you find the problem, I'm interested what it is.

    Sorry I don't know any technician in Hungry who could help you, you may have to call Bavelloni directly.

    Good luck!

    http://stonecoldcnc.com -> Over 1600 FREE DXF templates for sink, basin and lavatory cut outs for Granite and Marble countertops


  3. #15
    Registered
    Join Date
    Sep 2011
    Location
    Hungary
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default

    Hi,
    we solved the problem. We had to change the servo drive of the spindle.



  4. #16
    Registered stonecoldcnc's Avatar
    Join Date
    May 2010
    Location
    Australia
    Posts
    16
    Downloads
    0
    Uploads
    0

    Default

    did that servo drive got damaged while you changed the drive belt?

    http://stonecoldcnc.com -> Over 1600 FREE DXF templates for sink, basin and lavatory cut outs for Granite and Marble countertops


  5. #17
    Registered
    Join Date
    Nov 2011
    Location
    REPUPLIC OF CYPRUS
    Posts
    5
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by zsoca View Post
    Please give me some help!
    I have an Alpa 450/4N. I changed the belt of the spindle motor. It's an original belt from the bavelloni. After the changing I can't start the machine, because of the spindle motor thermal protection fault. I chacked the tight of the belt and I think it's good. I can move the spindle without any power and its rotating easily. Before the belt changing this error isn't came up.
    How do you solve the problem with SPINDLE MOTOR THERMAL PROTECTION?
    I get the same message first thing in the morning,without working the motor.
    Is it a hardware problem or what? Can you help?
    Zorba.



  6. #18
    Registered stonecoldcnc's Avatar
    Join Date
    May 2010
    Location
    Australia
    Posts
    16
    Downloads
    0
    Uploads
    0

    Default

    Hi Zorba
    see below what zsoca answered above.

    Quote Originally Posted by zsoca View Post
    Hi,
    we solved the problem. We had to change the servo drive of the spindle.

    just wondering if your error just appeared in the morning or did you too change the drive belt before?

    http://stonecoldcnc.com -> Over 1600 FREE DXF templates for sink, basin and lavatory cut outs for Granite and Marble countertops


  7. #19
    Registered
    Join Date
    Nov 2011
    Location
    REPUPLIC OF CYPRUS
    Posts
    5
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by stonecoldcnc View Post
    Hi Zorba
    see below what zsoca answered above.




    just wondering if your error just appeared in the morning or did you too change the drive belt before?
    Thanks for coming back OM.
    Yes the problem appeared in the morning trying for POM.The machine is dead since we have no control of the motor. However after many attempts to power up the spindle, it comes to life for maybe 15~30 seconds and it switches of again. If you have any idea we'd appreciate.
    Zorba.



  8. #20
    Registered stonecoldcnc's Avatar
    Join Date
    May 2010
    Location
    Australia
    Posts
    16
    Downloads
    0
    Uploads
    0

    Default

    Sorry but I don't think I can help you with your problem other than suggesting to call Bavelloni directly. They might be able to help you over then phone, at least to determine the cause. If you need any parts you will have to order them most likely from them anyway, if it is just an electrical problem you might also be able to get help locally from someone who knows electronics stuff.

    http://stonecoldcnc.com -> Over 1600 FREE DXF templates for sink, basin and lavatory cut outs for Granite and Marble countertops


  9. #21
    Registered cncJETeam's Avatar
    Join Date
    Oct 2011
    Location
    grecce
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default Bavelloni EGAR 323-5 AXIS

    Hallo i need your help...
    I had problem with the repair NUM BOX (motherboard)and now this is ok
    but the machine dont work the EGA FILE to complete the program (the TOOLS page is ok to NUM BOX-the pointer 253 TOOL/N..its ok- the work of supions cup with pointer its ok..........with the same ega program).
    NOW the machine with the same ega program dont work auto to take the tools
    and give me errors..--54. parameter error E30000 900102--.
    The CNC is for marble/granite.
    Please if someone knows something about let me known.
    Thanks a lot from begin.
    .Attachment 149691

    Attachment 149692



  10. #22
    Registered stonecoldcnc's Avatar
    Join Date
    May 2010
    Location
    Australia
    Posts
    16
    Downloads
    0
    Uploads
    0

    Default

    Hi Nikos

    I'm afraid I cannot help you much since I'm not working with a Bavelloni machine anymore. But it might be that there was a tool still present in the spindle before you changed the motherboard, so I think you might need to find a way to reset the tool store so there is no tool selected.

    You might be better of to email Bavelloni directly the error code you get, they will be better able to help you.

    http://stonecoldcnc.com -> Over 1600 FREE DXF templates for sink, basin and lavatory cut outs for Granite and Marble countertops


  11. #23
    Registered cncJETeam's Avatar
    Join Date
    Oct 2011
    Location
    grecce
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default Bavelloni EGAR 323-5 AXIS

    Thank you very much.....for your HELP!!!!!!!!!!!!!!

    Tomorrow contact the Bavelloni...

    Best regards
    michailidis Nikos



  12. #24
    *Registered User* Largod83's Avatar
    Join Date
    Nov 2018
    Posts
    5
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by stormi View Post
    Hi, I could really use some help with this mashine.

    I stopped the machine while it was changing tools and the head of machine left standing in that position. After I started again I couldn't do anything... So I switched to manual work and and move the head... tool dropped down (tool is free and OK) BUT When I wanted to start it again machine refused, and I got an error message: !!tool ejector open!! , Now when I wanted to turn back to automatic work I get an error that the tool is ejected.
    I tried to manually put the tool back, but it doesn't work. In the user manual, the solution for this problem is blank. Please help.
    Hi i have the same problem , you need to look into the clamp ,from down of head , clamp have 4 sigment , them close the tool , so if one of them not closed correctly , its broken
    Only one solution , chang the clamp , wery dificult operetion , hou is doing this need to be profesional



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Bavelloni ALPA 450/4 N

Bavelloni ALPA 450/4 N