Need help posting 4 axis code from 5 axis process - uptate


Results 1 to 2 of 2

Thread: Need help posting 4 axis code from 5 axis process - uptate

  1. #1
    Member tfitzroy's Avatar
    Join Date
    Nov 2019
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default Need help posting 4 axis code from 5 axis process - uptate

    Hello,
    New here. I've been programming a little while. I have a 4 axis horizontal mill. I'm trying to finish mill a complex pocket. I'm using 5 axis - general - parallel cuts. Everything looks right in the simulation, but when I go to post code, I don't get any B axis moves. My post supports continuous B. I even tried with my 5-axis post. I tried writing it up as a C axis lathe program. I just can't get it to post the rotational moves. Am I missing a checkbox?
    Thanks

    Update- Someone gave me a .zip file with literally hundreds of post files. None of them, even the ones marked as advanced or rotary or 5 axis will post the rotation, so I think I must be doing something wrong in Gibbs, but I can't tell what.

    Similar Threads:
    Last edited by tfitzroy; 11-03-2019 at 08:56 AM.


  2. #2
    Member
    Join Date
    May 2012
    Location
    UNITED STATES
    Posts
    79
    Downloads
    0
    Uploads
    0

    Default Re: Need help posting 4 axis code from 5 axis process - uptate

    pm me with your email



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Need help posting 4 axis code from 5 axis process - uptate

Need help posting 4 axis code from 5 axis process - uptate

Need help posting 4 axis code from 5 axis process - uptate