Need Help! GIBBS issues STILL !!!


Results 1 to 2 of 2

Thread: GIBBS issues STILL !!!

  1. #1
    Registered
    Join Date
    Feb 2009
    Location
    u.s.
    Posts
    13
    Downloads
    0
    Uploads
    0

    Default GIBBS issues STILL !!!

    OK all you CAM and Computer specialists. Trying to reload some 2005 V7.7 NLO (or) 2006 V8.0.6 GibbsCAm software. Have the original Dongle and a NLO..... HERE'S THE PROBLEM....I can get the software to load in my laptop, but for some reason the Dongle AND-OR the NLO will NOT let me run the software??? ANY....AND I MEAN ANY HELP would be GREATLY appreciated. AS from what i'm told it'll cost just shy of $8000 to have this worked out from the supplier. ANY THOUGHTS????

    THANKS

    Similar Threads:


  2. #2
    S.N.A.F.U. miljnor's Avatar
    Join Date
    Jan 2005
    Location
    usa
    Posts
    1880
    Downloads
    0
    Uploads
    0

    Default Re: GIBBS issues STILL !!!

    Let me first state that I probably cant help you. That being said you need to give more information for someone to have a chance.

    what OS and was it the original OS that Gibbs was installed on?

    I had similar problems years ago but ended up getting newer gibbs to fix it because it was update on windows that killed it. was like 3-4k for me at the time.

    thanks
    Michael T.
    "If you don't stand for something, chances are, you'll fall for anything!"


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

GIBBS issues STILL !!!

GIBBS issues STILL !!!

GIBBS issues STILL !!!