Gerber Sabre 408 Comms Issues


Results 1 to 3 of 3

Thread: Gerber Sabre 408 Comms Issues

  1. #1
    Member
    Join Date
    Nov 2008
    Location
    US
    Posts
    26
    Downloads
    2
    Uploads
    0

    Default Gerber Sabre 408 Comms Issues

    I'm working on a Gerber 408 for a customer that doesn't recognize when a job is sent to it. Everything else seems to be working correctly. I can align the machine, run the test job, passes the keyboard coms test. Spindle works.

    I looked online and at the service manual and thought for sure it was the single UART board. So I changed UART's slot, ohm'd out the serial cable, rebuilt the card minus the PLA Chip, and tried a new board from Gerber as I was sure it was that, and it wasn't.

    If it were up to me the 408 would be running LinuxCNC like yesterday, but the customer wants to use the Gerber Software.

    Any ideas would be extremely helpful.

    Similar Threads:


  2. #2
    Member
    Join Date
    Feb 2016
    Location
    United States
    Posts
    9
    Downloads
    0
    Uploads
    0

    Default Re: Gerber Sabre 408 Comms Issues

    I can help you track down the serial communication issue with the Gerber Sabre electrical tower, please let me know how I can contact you (direct message me).



  3. #3
    Community Moderator wendtmk's Avatar
    Join Date
    Dec 2005
    Location
    USA
    Posts
    601
    Downloads
    0
    Uploads
    0

    Default Re: Gerber Sabre 408 Comms Issues

    Ask it here, answer it here.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Gerber Sabre 408 Comms Issues

Gerber Sabre 408 Comms Issues