Mazatrol M32a Trouble

Results 1 to 3 of 3

Thread: Mazatrol M32a Trouble

  1. #1
    *Registered User* Mundaca's Avatar
    Join Date
    Aug 2018
    Posts
    9
    Downloads
    0
    Uploads
    0

    Default Mazatrol M32a Trouble

    Hello

    We have a Mazak YMS-30 machining center with the following problems.

    - There is no signal to the screen, it is on but black.
    - Some alarm LEDs are registered in the numerical control module and in the MC221A board of the Mazatrol M-32 panel
    - I detail states of leds:

    MC712:
    - LED 1: Off
    - LED 2: Off
    - LED 3: Blinking
    MC161-1
    - LED1: On
    - LED2: On
    - LED3: On
    - WDOG: Off
    - D.AL: On
    - D.WD: On
    MC126
    - LED1: On
    - LED2: On
    - LED3: On
    - WDOG: On
    MC446
    - LED1: Off
    - LED2: Off
    - LED3: On
    - LED4: Without hay
    - LED5: Off
    MC221
    - RD: On
    - SD: Off
    - MON: Blink

    Thanks for your time,

    mario.mundaca@outlook.com

    Similar Threads:


  2. #2
    Registered
    Join Date
    Apr 2007
    Location
    Indonesia
    Posts
    11
    Downloads
    0
    Uploads
    0

    Default Re: Mazatrol M32a Trouble

    Memory Re-Initialization



  3. #3
    *Registered User* Mundaca's Avatar
    Join Date
    Aug 2018
    Posts
    9
    Downloads
    0
    Uploads
    0

    Default Re: Mazatrol M32a Trouble

    Hi, How the Memory Re-Initialization is donde?

    Could you send information?
    e-mail: mario.mundaca@outlook.com
    Whatsapp: +51992408989

    Thanks



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Mazatrol M32a Trouble

Mazatrol M32a Trouble