Need Help! Bad finish with scallop control on a Haas


Results 1 to 2 of 2

Thread: Bad finish with scallop control on a Haas

  1. #1
    Registered
    Join Date
    Nov 2015
    Posts
    0
    Downloads
    0
    Uploads
    0

    Default Bad finish with scallop control on a Haas

    Hi,

    I am getting a terrible finish using a sallop height control from MasterCam on a Haas 3-axis finish. I am finishing with a 1/8" ball cutter in Aluminum. My feedrate is 100 in/min, and my RPM is 10K. G187 P3 E0.001, and using HSM. The finish is O.K. on constant z-levels, but not on the 3-d surface scallop height control tool path. Seems like the cutter is stopping at each end of the polyline when the tool path is not on a constant xz- or yz-plane.
    Any ideas of what is going on? Anyone else has experienced this phenomenum? I have a picture that illustrates the issue: it looks like little pecks or dots on the surface as if the cutter all of the sudden stopped and jerked a bit.


    Scallop-height type of tool path used



    The dots in the finish are randomly generated.

    Similar Threads:
    Attached Thumbnails Attached Thumbnails Bad finish with scallop control on a Haas-weird_behaviour-jpg   Bad finish with scallop control on a Haas-mill_2d_3d-jpg  


  2. #2
    Member adisadimekic1's Avatar
    Join Date
    Nov 2019
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default Re: Bad finish with scallop control on a Haas

    Hi did you ever figure out how to fix this, My HAAS is doing same thing!



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Bad finish with scallop control on a Haas

Bad finish with scallop control on a Haas

Bad finish with scallop control on a Haas