Home/Hobby laser engraver Laser power on delay issue when engraving need help


Results 1 to 4 of 4

Thread: Home/Hobby laser engraver Laser power on delay issue when engraving need help

  1. #1
    Member
    Join Date
    Jul 2017
    Location
    United States
    Posts
    204
    Downloads
    0
    Uploads
    0

    Default Home/Hobby laser engraver Laser power on delay issue when engraving need help

    hi\i have a small home hobby laser engraver that orig came with a 2000mw laser module and it worked fine no issues at all

    i decided to upgrade to a 5500mw laser module and i installed it and there is an issue

    the laser module has a 2-3 second power on delay so im not able to do engraving....due to the power on delay

    anyone have this issue with laser modules not powering on instantly as they should?

    during an engraving toolpath there can be many start and stops depending on the image you are working on so every time it does this th laser takes 2-3 seconds to power on....i may have to switch back to orig laser if i cant get this matter re3solved

    thank you

    Similar Threads:


  2. #2
    Member
    Join Date
    Jul 2017
    Location
    United States
    Posts
    204
    Downloads
    0
    Uploads
    0

    Default Re: Home/Hobby laser engraver Laser power on delay issue when engraving need help

    i did some further testing testing voltages

    when i hook up the 5.5w laser and run the laser toolpath the fan kicks on immediatley and i get 12v to fan

    however the laser does not power on and i have 0v and after about 3 seconds laser powers on but im only getting 4V and stays at 4v during rest of toolpath ...but once it starts a different toolpath the laser again shows 0v for 3 seconds and then powers on and is at 4v...and it does this with both 5.5w lasers using both driver boards...i was sent replacements for both a while back and both have identical issues.

    very strange...im wondering if this has anyhting to do with TTL? ..i have the switch on the driver board set to TTL not analog.

    if i set the switch to analog the laser does not power on at all during entire toolpath.



  3. #3
    Member
    Join Date
    Jul 2017
    Location
    United States
    Posts
    204
    Downloads
    0
    Uploads
    0

    Default Re: Home/Hobby laser engraver Laser power on delay issue when engraving need help

    for both 5.5w lasers and driver boards to be acting the same seems like it could be a setting or technical issue im not doing.or not compatible with my laser machine/controller....to have both lasers and driver boards acting the same is pretty rare.



  4. #4
    Member
    Join Date
    Jul 2017
    Location
    United States
    Posts
    204
    Downloads
    0
    Uploads
    0

    Default Re: Home/Hobby laser engraver Laser power on delay issue when engraving need help

    update issue fixed..it was user install error due to no instructions coming with the driver board

    in order to make new driver board work properly i had to wire driver board TTL + pin to the Arduino D11 pin
    and wire TTL- pin to Gnd pin on arduino

    now no laser on delay





Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Home/Hobby laser engraver Laser power on delay issue when engraving need help

Home/Hobby laser engraver Laser power on delay issue when engraving need help

Home/Hobby laser engraver Laser power on delay issue when engraving need help