Hi all,

I'm using a Chinese laser cutter available in a maker space near me. (I don't know what it is, the people who work here don't know what the model is, no one knows.) It typically works fine using files exported from Solidworks to LaserDRW to cut, but things have been going poorly with files I've been using.

My files are based in Adobe Illustrator because that's what I used to laser cut in the states. However, Laser DRW does not accept .ai files, so I've been using an Inkscape extension to convert the .ai files to .lyz, the format of choice for LaserDRW. It has been able to cut successfully once or twice, but most of the time it either produce double cuts (cutting on either side of the intended cut line) OR jumbles the locations of all the cuts. (So it cuts two holes successflly, but in the wrong places, which isn't very helpful.)

Any suggestions on troubleshooting the software? I've tried all sorts of file conversions but none have worked. I also read somewhere to try changing the pixel steps to 3, which has not worked. I would use another laser, but I'm working on a project abroad rn and to my knowledge this is the only laser cutter in the country.

Thank you for your help!!! Time is of the essence; I leave on Friday.

Similar Threads: