Need Help! Laser Tube going bad or Power questions


Results 1 to 4 of 4

Thread: Laser Tube going bad or Power questions

  1. #1
    Registered
    Join Date
    Oct 2015
    Posts
    12
    Downloads
    0
    Uploads
    0

    Unhappy Laser Tube going bad or Power questions

    Hello, I have an extra tube that came with my machine that was never used. I recently started using it and it's only been a month. Last night it suddenly lost most of its power mid-cut. After checking focus I went home then came back in this morning. I was excited to find the laser cutting at full power again but it only lasted about 30 minutes before it lost almost all power and was barely cutting. I checked the lens for damage then checked the focus. I noticed that the laser was firing a circle with an empty middle. I then started to trouble shoot starting at the tube itself. I fired the tube onto a piece of wood and got the same thing, low power and a circle with an empty middle. I tested the power supply next and used the resister that came with the laser. The power was firing at full power so I've determined that the supply was fine. I also learned that there's a lens in the tube itself and I did a visual check looking in the end of the tube and all looked fine. I also did a visual check of the tube which looks fine. That's about as far as I've gotten but at this point I fear it's the tube that's gone or if not I don't know what else to troubleshoot. Any ideas? I've attached a photo of what the laser looks like when it hits the piece. 150W Chinese tube water chilled

    Similar Threads:
    Attached Thumbnails Attached Thumbnails Laser Tube going bad or Power questions-20180413_105049-jpg  


  2. #2
    Registered
    Join Date
    Nov 2008
    Location
    USA
    Posts
    291
    Downloads
    0
    Uploads
    0

    Default Re: Laser Tube going bad or Power questions

    I had the same thing and the tube was gone. What temperature was the water? How many milliamps were you drawing?


    Sent from my iPhone using Tapatalk



  3. #3
    Registered
    Join Date
    Oct 2015
    Posts
    12
    Downloads
    0
    Uploads
    0

    Default Re: Laser Tube going bad or Power questions

    The water temp is fine. Same as it's always been. The only thing that puzzles me is that the laser light is purple and everything I read says that a purple light means the tube is good. Also, why would it work after sitting for then night for 30 more minutes? Either it has gas or it doesn't right? I didn't see any slow decline in the power, it just instantly lost power.



  4. #4
    Registered
    Join Date
    Oct 2015
    Posts
    12
    Downloads
    0
    Uploads
    0

    Default Re: Laser Tube going bad or Power questions

    I'm only drawing 6ma since the problem arose. Using the resistor test (bypassing the tube) it's almost 40MA,. There is a slight arch at the end before it passes through the end but if what an arching problem why would it lose power? I would think the power would be the same.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Laser Tube going bad or Power questions

Laser Tube going bad or Power questions