Can't get Thunderlaser's Nova 35 to work - mistake buying from them?


Results 1 to 6 of 6

Thread: Can't get Thunderlaser's Nova 35 to work - mistake buying from them?

  1. #1
    Registered
    Join Date
    Mar 2018
    Posts
    11
    Downloads
    0
    Uploads
    0

    Default Can't get Thunderlaser's Nova 35 to work - mistake buying from them?

    Hi folks,


    I’m a recent buyer of the Nova 35 from Thunderlaser after reading positive reviews on this forum. Unfortunately getting it to run has been a bit of a challenge and since unpacking it 2 weeks ago, I’ve yet to actually get it to work. Still talking with their tech support but their response time is absolutely atrocious, despite my pleas to get someone on video chat or at least be more responsive due to the hour differences. Anyhow, I’m hoping the kind experts on here might have an idea of what’s wrong.


    The error I’m seeing on the display is “Water Error” right as I start the job. The CW5000 is on and connected to the machine:

    Can't get Thunderlaser's Nova 35 to work - mistake buying from them?-nbssl1h-jpg

    I checked the black cable between the cooler and the laser to see if it’s bad: it has 3 pins and 2 of them have connectivity while the 3rd does not. I looked inside and there are 2 wires in the cable, that seems to suggest that the 3rd pin isn’t used by design. Can anyone confirm?

    Can't get Thunderlaser's Nova 35 to work - mistake buying from them?-nlvyyef-jpg


    I also checked the wiring on the machine:

    Can't get Thunderlaser's Nova 35 to work - mistake buying from them?-jjlijq3-jpg

    Can't get Thunderlaser's Nova 35 to work - mistake buying from them?-bvvdjzy-jpg


    Everything seems to be in place to my beginner’s eyes.


    I am running out of ideas and getting really frustrated with Thunderlaser’s poor handling of the situation. I knew I was taking a risk by getting a machine from China, but didn’t quite expect this.


    Hoping someone around here has an idea of what to check next. Thanks all.

    Similar Threads:
    Attached Thumbnails Attached Thumbnails Can't get Thunderlaser's Nova 35 to work - mistake buying from them?-nlvyyef-jpg   Can't get Thunderlaser's Nova 35 to work - mistake buying from them?-jjlijq3-jpg   Can't get Thunderlaser's Nova 35 to work - mistake buying from them?-bvvdjzy-jpg   Can't get Thunderlaser's Nova 35 to work - mistake buying from them?-nbssl1h-jpg  



  2. #2
    Member
    Join Date
    Jun 2006
    Location
    USA
    Posts
    3033
    Downloads
    0
    Uploads
    0

    Default Re: Can't get Thunderlaser's Nova 35 to work - mistake buying from them?

    Check to make sure that your laser is only configured for one laser tube (should probably be Tube 1). My Nova 24 came configured for 2 lasers and apparently that causes the "Water Detect" detect circuit to be checked to see if the flow switch is correct. Since there is no Laser 2, the "Water Protect" interlock is not wired and it automatically fails. This gives you the error that you are seeing.

    If you don't know how to check the configuration, PM or post back here and I'll see if I can generate a set of detailed instructions.



  3. #3
    Registered
    Join Date
    Mar 2018
    Posts
    11
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by MichaelHenry View Post
    Check to make sure that your laser is only configured for one laser tube (should probably be Tube 1). My Nova 24 came configured for 2 lasers and apparently that causes the "Water Detect" detect circuit to be checked to see if the flow switch is correct. Since there is no Laser 2, the "Water Protect" interlock is not wired and it automatically fails. This gives you the error that you are seeing.

    If you don't know how to check the configuration, PM or post back here and I'll see if I can generate a set of detailed instructions.
    Checked the vendor settings, looks like it's configured to one laser. Darn it, was hopeful that was it.



  4. #4
    Member
    Join Date
    Jun 2006
    Location
    USA
    Posts
    3033
    Downloads
    0
    Uploads
    0

    Default Re: Can't get Thunderlaser's Nova 35 to work - mistake buying from them?

    Sorry that didn't help. You might also try the Thunderlaser section in the next forum down on CNC-Zone, though they don't seem to respond there very often. You could also try the RDWorks Learning Lab forum - lot's of knowledgeable folks there.

    https://rdworkslab.com/



  5. #5
    Member abyss's Avatar
    Join Date
    Oct 2015
    Location
    Ireland
    Posts
    96
    Downloads
    0
    Uploads
    0

    Default Re: Can't get Thunderlaser's Nova 35 to work - mistake buying from them?

    If I can see well enough You have WRONG pictures of wirings.
    On Ruida controller (this with many wires) you have wiring harness S8 (28?) connected on CN and axisU connectors on Ruida controller. On other end they are conected to HVPS (high voltage power supply) using yellow, green and black and red wires. They have NOTHING to do with water protect.
    You have follow S7 harness, especially WP1 (red) from CN5 and other wire - mesh or black (cant see well, but looks like it is on pin 1 GND of CN-5 connector.
    WP1 means a "water protection" for tube 1.
    Hope me explanation is clear enough...

    Attached Thumbnails Attached Thumbnails Can't get Thunderlaser's Nova 35 to work - mistake buying from them?-water-jpg  
    Last edited by abyss; 04-01-2018 at 03:03 PM.
    Polish @ Éire


  6. #6
    Registered
    Join Date
    Mar 2018
    Posts
    11
    Downloads
    0
    Uploads
    0

    Default Re: Can't get Thunderlaser's Nova 35 to work - mistake buying from them?

    I got a replacement cable delivered and that fixed the problem. Turns out this cable just tells the laser controller that the chiller is on, so to check if that was the problem it was enough to cut it and short the two wires inside. That made the problem go away and we were able to pinpoint where the problem was.

    I was somewhat surprised that Thunderlaser doesn't fully test the machine before delivery. Their process is that they send you a video of it working before you pay the full amount, which they did, but apparently it's just the laser machine that gets tested, and not the other components (or they would have spotted the bad cable). Anyway these things happen, so I'm just glad that I'm able to use the machine and hope that they're a little more responsive if I need them in the future.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Can't get Thunderlaser's Nova 35 to work - mistake buying from them?

Can't get Thunderlaser's Nova 35 to work - mistake buying from them?

Can't get Thunderlaser's Nova 35 to work - mistake buying from them?