Raster image only does outline


Results 1 to 5 of 5

Thread: Raster image only does outline

  1. #1
    Registered
    Join Date
    Mar 2018
    Location
    Canada
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default Raster image only does outline

    My parents have a VLS2.30, nice simple 30 watt desktop laser. When they first got it it seemed to be working fine, but then it was moved twice and sat unused for about 8 months. They tried getting it up and running again last week and it wasn't working too well so I went home this past weekend to help. I will likely be visiting again this weekend so if I can get some advice on anything that can be tried I'd appreciate it.

    Long story short: When putting a simple raster through (ie, plain black text) it only does the outline of the text. This makes no sense to me. It is a raster, there is no vector, how is it not filling in? I watched it, it goes back and forth as it's supposed to, I can see the beam on the material as it goes all the way across but when I take it out to look it isn't filled in.

    By tweaking the power and speed I was able to get better results but still not perfect: thinner parts (like the vertical line of a 'T') come out fine but the wide parts (like the horizontal line of the same 'T') don't get filled in, even though I can see that the laser is firing the entire duration.

    The alignment was off: I found some instructions that told me to use some tape to get it dead centre and I did that, but there was another thing I noticed which may or may not be expected/related: in the lower right corner (furthest distance from the laser), the "test laser" step puts a nice black dot right in the middle of the tape. In the upper left corner (shortest distance from the laser) it burns a hole clean through. I need to cut the power (from 20% to 15%) to get the same just black dot result. Is that supposed to be the case, that this apparent difference in power depending on where the carriage is is normal and not something to worry about? Could it be directly related to my actual problem or possibly a different problem?

    After the alignment was fixed, I did some tests on paper, wood, and ceramic, with one line of text one inch tall. For the paper, I was not able to get a perfect result: if I increase the power or decrease the speed anymore then it was filling in the wide parts but it burning clean through the narrow parts. I was able to get more-or-less good result on the wood (more on that in a minute) but the ceramic I had at 100% power and 1% speed and it still had some gaps. This same ceramic worked just fine 8 months ago.The wood test revealed another, possibly related problem. I tweaked the settings until I was able to get good output, testing with the 1 inch tall text. I then tested with more text, filling a 4 inch space, and as it moved down it got lighter and lighter, going back to being hollow text halfway down.

    I've been googling for days but I'm obviously not using the right words; finally reached the end of my efforts and felt I needed the input of experts. If anyone has any experience or suggestions of any kind I'd appreciate it.

    Similar Threads:
    Last edited by WizardStan; 03-13-2018 at 11:38 AM. Reason: Newlines were deleted


  2. #2
    Registered
    Join Date
    Feb 2018
    Location
    United States
    Posts
    8
    Downloads
    0
    Uploads
    0

    Default Re: Raster image only does outline

    Make sure your design does not have a hairline around it (if you are using corel) also make sure your software is reading rgb colors or cmyk colors



  3. #3
    Registered
    Join Date
    Mar 2018
    Location
    Canada
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default Re: Raster image only does outline

    There is definitely no hairline. It is solid black (0,0,0) text with no outline.



  4. #4
    Registered
    Join Date
    Feb 2018
    Location
    United States
    Posts
    8
    Downloads
    0
    Uploads
    0

    Default Re: Raster image only does outline

    make sure your laser is set up to read rgb seems like it should be set up for cmyk



  5. #5
    Registered
    Join Date
    Mar 2018
    Location
    Canada
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default Re: Raster image only does outline

    I can check this weekend but I'm pretty sure it is RGB. I don't even remember ever seeing a setting to change it. All the documentation and samples talk about RGB values: 255,0,0 for cuts, 0,0,255 for engraving, and 0,0,0 for raster.

    But regardless, assuming that were an issue and it was using less power (or whatever it do) as a result because it's not seeing it as "pure black" I'd still expect it to at least be consistent regardless of the width of the shape and it's position on the bed.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Raster image only does outline

Raster image only does outline