Need Help! K40 X-AXIS PROBLEM - STIFF / STICKING?


Results 1 to 10 of 10

Thread: K40 X-AXIS PROBLEM - STIFF / STICKING?

  1. #1
    Registered MacBravO's Avatar
    Join Date
    Jan 2018
    Location
    Brazil
    Posts
    8
    Downloads
    0
    Uploads
    0

    Question K40 X-AXIS PROBLEM - STIFF / STICKING?

    Hi Friends CNC users, how are you?


    I have this problem on my K40. She came with me from the US and since 2014 I've never put her to work since. Today I had to use it, but Axis X has this problem. The video details exactly the problem:






    Has anyone experienced this and knows how to solve it? Is it a stepping motor problem? motherboard?


    I apologize beforehand for so many questions at once.

    Similar Threads:
    ---------- I love my Childs - Monica e Mary


  2. #2
    Registered Jerrywu's Avatar
    Join Date
    Feb 2017
    Location
    China
    Posts
    23
    Downloads
    0
    Uploads
    0

    Default Re: K40 X-AXIS PROBLEM - STIFF / STICKING?

    Belt friction with the rotary axis

    We are a company focus on CNC inspection.
    www.cncinspector.com E-mail: info@cncinspector.com


  3. #3
    Registered MacBravO's Avatar
    Join Date
    Jan 2018
    Location
    Brazil
    Posts
    8
    Downloads
    0
    Uploads
    0

    Default Re: K40 X-AXIS PROBLEM - STIFF / STICKING?

    Quote Originally Posted by Jerrywu View Post
    Belt friction with the rotary axis
    I did not understand. Friction?

    ---------- I love my Childs - Monica e Mary


  4. #4
    Registered
    Join Date
    Apr 2004
    Location
    Michigan
    Posts
    693
    Downloads
    0
    Uploads
    0

    Default Re: K40 X-AXIS PROBLEM - STIFF / STICKING?

    What controller software? If it uses the M2nano controller board, the software must be configured for the right version. If it isn’t, you will get poor movement. I no longer use the original software that came with the k40 so I can’t look up the settings for you.



  5. #5
    Registered MacBravO's Avatar
    Join Date
    Jan 2018
    Location
    Brazil
    Posts
    8
    Downloads
    0
    Uploads
    0

    Default Re: K40 X-AXIS PROBLEM - STIFF / STICKING?

    I pulled out the Belt to check the engine status if it, it stands still, humming.


    I bought a new motherboard, and put it in place of the old, same problem. What could it be? The Power Supply?

    ---------- I love my Childs - Monica e Mary


  6. #6
    Registered MacBravO's Avatar
    Join Date
    Jan 2018
    Location
    Brazil
    Posts
    8
    Downloads
    0
    Uploads
    0

    Default Re: K40 X-AXIS PROBLEM - STIFF / STICKING?

    Quote Originally Posted by jfong View Post
    What controller software? If it uses the M2nano controller board, the software must be configured for the right version. If it isn’t, you will get poor movement. I no longer use the original software that came with the k40 so I can’t look up the settings for you.

    The Board is this: https://www.aliexpress.com/item/Cutt...311.0.0.hwieCk
    • K40 ms10105 v4.87 Main Board

    I've, inverted the Stepmotors and the issue continues. The Motor is Stiffing and Buzzing.

    Attached Thumbnails Attached Thumbnails K40 X-AXIS PROBLEM - STIFF / STICKING?-k40-ms10105-v4-7-main-board-software  
    ---------- I love my Childs - Monica e Mary


  7. #7
    Registered
    Join Date
    Apr 2004
    Location
    Michigan
    Posts
    693
    Downloads
    0
    Uploads
    0

    Default Re: K40 X-AXIS PROBLEM - STIFF / STICKING?

    That’s the older Moshi board that pre-dates the newer M2nano. I don’t know anything about that controller.

    There is a google k40 laser group that is more knowledgeable on these older machines. Try there

    https://plus.google.com/communities/...82049502?iem=1



  8. #8
    Registered MacBravO's Avatar
    Join Date
    Jan 2018
    Location
    Brazil
    Posts
    8
    Downloads
    0
    Uploads
    0

    Default Re: K40 X-AXIS PROBLEM - STIFF / STICKING?

    Quote Originally Posted by jfong View Post
    That’s the older Moshi board that pre-dates the newer M2nano. I don’t know anything about that controller.

    There is a google k40 laser group that is more knowledgeable on these older machines. Try there

    https://plus.google.com/communities/...82049502?iem=1
    Thx dude, this is my last hope! If the solution works, i'll come here back to share the solution in this topic.

    ---------- I love my Childs - Monica e Mary


  9. #9
    Registered coherent's Avatar
    Join Date
    Apr 2003
    Location
    Arizona, USA
    Posts
    464
    Downloads
    2
    Uploads
    0

    Default Re: K40 X-AXIS PROBLEM - STIFF / STICKING?

    I would check the squareness of the axis. It will bind pretty easily when not perfectly square. There is a google group for K40 laser owners and lots of members who can offer support and are pretty friendly (just do a google search). I'm sure if you ask the same questions there, you'll get more specific solutions to your issues.



  10. #10
    Registered MacBravO's Avatar
    Join Date
    Jan 2018
    Location
    Brazil
    Posts
    8
    Downloads
    0
    Uploads
    0

    Default Re: K40 X-AXIS PROBLEM - STIFF / STICKING?

    Quote Originally Posted by coherent View Post
    I would check the squareness of the axis. It will bind pretty easily when not perfectly square. There is a google group for K40 laser owners and lots of members who can offer support and are pretty friendly (just do a google search). I'm sure if you ask the same questions there, you'll get more specific solutions to your issues.
    THX dude, Another friend had already given me this tip, and see! It was there that I received the light I needed to solve the problem.


    SOLUTION!


    Through the help of the HalfNormal user in K40 Google+ Community (https://plus.google.com/communities/...83589382049502) I discovered the problem, and He's a lot stupid (and Cheap) than we can imagine.

    Note the photo, in the circuit relative to the Y Limiter, one of the poles of X motor pinning was with **** solder. Making one of the X motor poles not receive proper power.



    I researched the welds in the area and bingo! Motor in X-axis, moving normally!

    Thank you all for your help and patience!


    Attached Thumbnails Attached Thumbnails K40 X-AXIS PROBLEM - STIFF / STICKING?-sem-t-tulo-1-jpg  
    ---------- I love my Childs - Monica e Mary


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

K40 X-AXIS PROBLEM - STIFF / STICKING?

K40 X-AXIS PROBLEM - STIFF / STICKING?