Chinese laser y-axis problem after rotary use


Page 1 of 2 12 LastLast
Results 1 to 12 of 17

Thread: Chinese laser y-axis problem after rotary use

  1. #1
    Registered
    Join Date
    May 2012
    Location
    Singapore
    Posts
    8
    Downloads
    0
    Uploads
    0

    Default Chinese laser y-axis problem after rotary use

    Need some help here, i have a chinese laser, using lasercut 5.3, MPC6515, after switching the y-axis to use with the rotary attachment, and switching back after, the y-axis just vibrates like mad when i move it, it seems to have something to do with the laser controller i am not sure.

    Try all means to reset it but not working, download config but it is still the same, not the first time this is happening, the last time it happened, it stayed that way for a week before magically becoming normal again.

    Anyone have any ideas ? Or have the some problems?

    Appreciate all help here, thanks!

    Similar Threads:


  2. #2
    Registered
    Join Date
    Oct 2009
    Location
    Belgium
    Posts
    24
    Downloads
    0
    Uploads
    0

    Default

    Maybe there is a bad connection from the y-axis connector. Have you double checked the connection?



  3. #3
    Registered
    Join Date
    May 2012
    Location
    Singapore
    Posts
    8
    Downloads
    0
    Uploads
    0

    Default

    Very sure it's not connection or anything related to the hardware, most probably software, is there any way to reset the laser without using the com? As when i download config, nothing seems to change.



  4. #4
    Company Representative Hurricane21's Avatar
    Join Date
    Nov 2011
    Location
    US
    Posts
    140
    Downloads
    0
    Uploads
    0

    Default

    First - I hope you removed the plug while the machine was powered down and plugged the Y-axis back in. If not, please power down the machine and do this. Turn Your Machine back on. Next, Reset the Machine Options back to the normal Y-Axis operation (the need and pulse units). Save the Machine Options using the default password. Next - go to download and hit download config. Your machine should beep. You should be back to normal operation.



  5. #5
    Registered
    Join Date
    May 2012
    Location
    Singapore
    Posts
    8
    Downloads
    0
    Uploads
    0

    Default

    Thanks for the reply. Yes, i always made it a point to shut down and switching of the power switch before removing or attaching the rotary, and i did insert the correct settings and download config , including hearing the beep sound countless times. But it doesn't seem to change anything.



  6. #6
    Company Representative
    Join Date
    Oct 2011
    Location
    China
    Posts
    202
    Downloads
    0
    Uploads
    0

    Default laser cutting machine

    Quote Originally Posted by stekke_stim View Post
    Maybe there is a bad connection from the y-axis connector. Have you double checked the connection?
    Have nice day !

    I am Quiven Liu from Jinan G. Weike Science & Technology Co.,Ltd. , It is a modern enterprise in combination of researching,producing and selling on Optics,Mechanics and Electronics since year 2004 ..

    It is mainly in producing: laser engraving /cutting machines , cnc routers ,YAG laser engraving machine ,laser marking machines and cutting plotters ,and dear for more information please check our new web and if any products are to your interest please contact me without hesitation .


    Warmest regards !

    Quiven Liu


    Mobile: +86-15698041856
    Email: chloe@wklaser.com


    Skype:wkquiven



  7. #7
    Company Representative Melody-gweike's Avatar
    Join Date
    Sep 2011
    Location
    China
    Posts
    296
    Downloads
    0
    Uploads
    0

    Default

    Hi, Jamestan,

    Have you modified the moving distance parameter of y axis back when you finish using the rotary?

    If yes, then the y axis connection cable line from the controller probably be loose or have some problems.



  8. #8
    Registered EXLASer's Avatar
    Join Date
    Nov 2009
    Location
    China
    Posts
    314
    Downloads
    0
    Uploads
    0

    Default

    Hi ,
    After using the rotary , the range of Y axis and the move number of Y axis need to change back and download through CFG to the machine successfully . On the Y axis pulse unit , move number and Need pulse you will see . The calculate method of Move : input a estimated value X in Move ; draw a line in the software ,length is Y ; the actual length of the line is Z .
    The accurate value of Move is ?
    X/Y=?/Z
    ?=X*Z/Y
    If this value is not accurate , please calculate repeatedly .
    there also a easy method for you in the future if you want to use the rotary again . THAT IS : before you start to use it , copy the cfg out and save in a positon . After using the rotary ,copy this cfg back to the root directory of laser cut and download cfg .

    XYZ Machinery



  9. #9
    Company Representative Hurricane21's Avatar
    Join Date
    Nov 2011
    Location
    US
    Posts
    140
    Downloads
    0
    Uploads
    0

    Default

    I had my engineer review your post and he suggested that your drivers may have gotten corrupted and to reinstall them from your disk. Then redownload. If you do not have the disk anymore, PM us and we can send you a download. Maybe this will fix the problem.
    Hurricane Lasers



  10. #10
    Registered
    Join Date
    Oct 2012
    Location
    mexico
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Please Help

    hello, i need some help, i don't know how use the rotary wit laser cut 5.3, how i calculate the distance on Y axis to have the right torque? because if i want to engrave 1inch in Y axis, the actually config cut me 7 inch.
    i hope you can help me.



  11. #11
    Registered
    Join Date
    May 2006
    Location
    Australia
    Posts
    1463
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by carlosneuron View Post
    hello, i need some help, i don't know how use the rotary wit laser cut 5.3, how i calculate the distance on Y axis to have the right torque? because if i want to engrave 1inch in Y axis, the actually config cut me 7 inch.
    i hope you can help me.
    You need to know how many steps to complete one full rotation of the chuck or drive wheel.

    Depending on whether it is a chuck style rotary or friction wheel style rotary. Then the calculation is;

    For a chuck rotary, Diameter of the work piece in mm, times pi, divided by the steps per rev.

    D*pi/steps per rev.

    For a friction roller style rotary, Diameter of the friction drive wheel in mm, times pi, divided by steps per rev.

    The answer is the distance per step in mm that goes in the Y axis field.

    Greolt

    Attached Thumbnails Attached Thumbnails Chinese laser y-axis problem after rotary use-lasercut-5-1-rotary-step-setting-jpg  
    Last edited by Greolt; 10-07-2012 at 03:30 AM.


  12. #12
    Registered
    Join Date
    Oct 2012
    Location
    mexico
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default

    thank you for the help!



Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Chinese laser y-axis problem after rotary use

Chinese laser y-axis problem after rotary use