Need Help! AGIE INNOVATION 2 PUMP


Results 1 to 2 of 2

Thread: AGIE INNOVATION 2 PUMP

  1. #1
    Member Its_Da_Hoopah's Avatar
    Join Date
    Jun 2019
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default AGIE INNOVATION 2 PUMP

    Hello, I am looking for some help with my AGIE innovation die sinker EDM.
    The pump has stopped working and the dielectric tank will not fill.

    My pump will not turn on and I’m getting the errors below.
    When I try and turn on the pump “Error in executing the command 1DA"
    &
    When I try to fill the tank “Set level interrupted levels SL7, SB10, SP70 not correct or search for zero level point not performed"

    The machine was mid erosion cycle, but after a tool change the tank would no longer fill.

    Anyone have any experience with these machines?

    thanks

    Similar Threads:


  2. #2
    Member Gnn's Avatar
    Join Date
    Aug 2019
    Posts
    5
    Downloads
    0
    Uploads
    0

    Default Re: AGIE INNOVATION 2 PUMP

    Hi.
    Your machine is running? If still have a any problem I can Help you,

    And in this machine c axis is there or not?
    Because I have one agie hyperspark 2 he in this c axis not their, because of that I am not able to complete the probe calibration, do you have any idea about this.

    Sent from my ONEPLUS A6010 using Tapatalk



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

AGIE INNOVATION 2 PUMP

AGIE INNOVATION 2 PUMP

AGIE INNOVATION 2 PUMP