EDM Bubbles


Results 1 to 5 of 5

Thread: EDM Bubbles

  1. #1
    Registered gmenzies's Avatar
    Join Date
    Nov 2015
    Posts
    20
    Downloads
    0
    Uploads
    0

    Default EDM Bubbles

    Hello

    When burning a small pocket. I am getting allot of bubbles. I am not sure if this is normal or my settings are in need of tweaking ?

    EDM Bubbles-edm-bubbles-jpg

    thanks Gord

    Similar Threads:
    Attached Thumbnails Attached Thumbnails EDM Bubbles-edm-bubbles-jpg  


  2. #2
    Registered
    Join Date
    Mar 2017
    Location
    United States
    Posts
    262
    Downloads
    0
    Uploads
    0

    Default Re: EDM Bubbles

    Bubbles are a sign that it is working.
    but
    you are getting big bubbles because your flushing is poor. Poor flushing/Big bubbles lead to dc arc.



  3. #3
    Registered gmenzies's Avatar
    Join Date
    Nov 2015
    Posts
    20
    Downloads
    0
    Uploads
    0

    Default Re: EDM Bubbles

    Thanks I sorta figured that might be the culprit . only .002" overburn .
    low settings. I increased the B values ( pulse ) increase the retract . up the P value ( more roughing )
    bubbles are less. now I have black build up. I guess I have to clean the electrode more often.

    I tried increasing the flushing pressure to clear the black build up on the surfaces. any tips or tricks to deal with this new problem?

    Older machine RoboForm 200 .

    thanks Gord



  4. #4
    Registered
    Join Date
    Mar 2017
    Location
    United States
    Posts
    262
    Downloads
    0
    Uploads
    0

    Default Re: EDM Bubbles

    no orbit just pulse?



  5. #5
    Registered gmenzies's Avatar
    Join Date
    Nov 2015
    Posts
    20
    Downloads
    0
    Uploads
    0

    Default Re: EDM Bubbles

    Here is a sample of a typical program
    I am at home , so this is not the one I am currently working with

    Line 12 is just a straight down burn at higher power. when the electrode gets within .006" then the orbit starts
    ie: 323 = 32 finish 3 is a low wear setting. the program automatically pulses up

    I then have to play with the generator settings for technology selected.
    we only use copper in our shop for electrodes.
    My oil is very clean. I am using big wide flushing nozzles.
    the black build up floats around the cavity , depending where I point the flushing .
    its a bit of a cat and mouse game.
    maybe I will drill a hole and flush through the electrode.
    any suggestions to stop the black build up ?

    thanks Gord

    1:SP=0.1
    2:L1=-0.250+0.00059
    3:UND=-0.006
    4:COORD/ABS
    5:COORD/INCH
    6:AUXF/22
    8:TECHNO/F,UCUAC
    9:FLUSH/LA,3,PA,3,EL,0
    10:AXE/Z
    11:FROM/X,SP,Y,0,Z,0,C,0
    12: DOWN/L,L1,H,UND,E,323
    13:ORB/L,L1,H,-0.00406,E,302
    14:ORB/L,L1,H,-0.00268,E,292
    15:ORB/L,L1,H,-0.00122,E,272,RET
    16:FLUSH/LA,0,PA,0,EL,0
    17:END



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

EDM Bubbles

EDM Bubbles