I just finished my DIY CNC table and tried my first cuts.

My issue is that the M5 command gets active before the cut is fully ready. I have done a test by manually adding a delay time just before the M5 command of 1.5sec, and worked perfect!

What am I doing wrong? Is there a setting in Mach3 for this?

I am not using the Arc OK signal? (just because I am waiting to the THC to arrive).

Can someone help please?


Similar Threads: