Need Help! Anilam 3300mk


Results 1 to 7 of 7

Thread: Anilam 3300mk

  1. #1
    Registered
    Join Date
    Apr 2011
    Location
    USA
    Posts
    6
    Downloads
    0
    Uploads
    0

    Default Anilam 3300mk

    Hello I have a Fryer MB-11 with an Anilam 3300mk control system. The problem is that the computer will not boot up. I get operating system not found error. I believe I have lost all memory in the computer. I cannot load from a floppy disk. I get failure to load from floppy disk drive error. In the startup utilities “cmos bad” was listed. I changed the time and date to see if the cmos battery was good and it did stay in the startup utilities after a shutdown and restart. I checked the battery with a DMM and it read 2.736 volts for a 3V battery. I cannot reset my parameters because all of that is gone. Could this be causing me to not be able to load from floppy drive? Does anyone have any idea about what is wrong with my machine? Any ideas or information? Thank you

    Similar Threads:


  2. #2
    Registered
    Join Date
    Apr 2011
    Location
    USA
    Posts
    6
    Downloads
    0
    Uploads
    0

    Default anilam 3300mk issues

    Types of errors I'm Getting from the Anilam 3300mk.

    failure fixed disk 0

    operating system not found

    two beeps twenty seconds into start up

    CMOS restore condition: [BAD CMOS]

    Are these hard drive issues? Can these be fixed? how so?

    Thanks



  3. #3
    Registered
    Join Date
    Apr 2011
    Location
    USA
    Posts
    6
    Downloads
    0
    Uploads
    0

    Default Anilam 3300MK Boot Disk

    Hello, I have an Anilam 3300Mk controller that has lost all memory and its operating system. I am looking for a boot disk for this controller. If anyone has one that I can use or know where I can get one that would be great. Thanks



  4. #4
    Member
    Join Date
    Mar 2011
    Location
    USA
    Posts
    66
    Downloads
    0
    Uploads
    0

    Default CMOS failure

    I think the problem lies in the CMOS battery going dead as opposed to the hard drive (or flash memory board, depending on which yours has). When the CMOS gets wiped out, it not only resets the date and time to some stored defaults, it also resets or disables the hard drive settings so it can't even begin to locate it's operating system or anilam 1100 software.
    I have some CMOS setup sheets for the 1100's that I can e-mail if you'd like. Send me a note at tpodgwaite@gmail.com and I'll get them off to you.
    Regards,
    Tim



  5. #5
    Member
    Join Date
    Mar 2011
    Location
    USA
    Posts
    66
    Downloads
    0
    Uploads
    0

    Default 3300 not 1100

    My mistake. I have the 3300 setup sheets, too.
    Tim



  6. #6
    Registered
    Join Date
    Apr 2011
    Location
    USA
    Posts
    6
    Downloads
    0
    Uploads
    0

    Default Anilam 3300MK

    I am getting the following when I start up my Anilam 3300mk controller:

    0123456
    Starting ROM-DOS...
    789
    Bad or Missing Shell (Command.com)

    Does anyone have any ideas what this is or what I can do to fix this?



  7. #7
    Registered
    Join Date
    Jun 2004
    Location
    United States
    Posts
    42
    Downloads
    0
    Uploads
    0

    Default

    Give Anilam a call they have some people that will help you. Here is number and name of the person that helped me with a problem like you have. Be sure to leave your name and number he will return your call if he is busy.


    Contact info: 726-661-1883 Gerald W. Bouvier Jr. he is a great guy

    Toolbit



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Anilam 3300mk

Anilam 3300mk

Anilam 3300mk