Need Help! Fanuc 10 M Ram parity error


Results 1 to 7 of 7

Thread: Fanuc 10 M Ram parity error

  1. #1
    Registered
    Join Date
    Nov 2009
    Location
    usa
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default Fanuc 10 M Ram parity error

    I have a mori m300a with a 10m control machine has been sitting for over a year with no power have it fired up on a phase converter but have no soft keys. I believe all parameters are gone,where do I get started to bring this machine back to life? I have a backup of all parameters . It comes up on the IPL screen
    Thanks

    Similar Threads:


  2. #2
    Registered Zoner's Avatar
    Join Date
    Nov 2009
    Location
    Cyprus
    Posts
    41
    Downloads
    0
    Uploads
    0

    Default

    IPL? You sound like a fellow IBM-er!

    I'm too much of a newbie to answer you but if you have no replies I will try to help tomorrow.



  3. #3
    Registered
    Join Date
    May 2009
    Location
    USA
    Posts
    181
    Downloads
    0
    Uploads
    0

    Default

    you need to

    power up control with 7 and 9

    in ipl

    type 99 press input
    type number of axis..
    input the option data...
    and it should power up then upload/type in all parameters pc and nc...
    if you are missing something call mori seiki for a backup



  4. #4
    Registered
    Join Date
    Jun 2008
    Location
    United States
    Posts
    1511
    Downloads
    0
    Uploads
    0

    Default

    Just to clarify a bit more.

    The “7” & “9” at start up will do a master clear of the control and bring you to the IPL screen which should not matter to you cncmori as you probably have no data in there anyway. The “-“ & “.” (minus & decimal) will bring you to the IPL menu without clearing anything.

    Your # of axis can be found in parameter 9000. Also when you enter in the options you have to enter them in hexadecimal format. Option #1 is 9100, option #2 is 9101 etc. When done it will ask you to clear memory, press ‘Y”. When the first menu appears press “6” and “enter” to end the IPL mode.

    Stevo



  5. #5
    Registered
    Join Date
    Nov 2009
    Location
    usa
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default

    Ok did what everyone sugests when I hit 6 input it gives me a screen that comes up (F10m9b 1044) below that is (L1111 EMUL) FFC5FA FFC5B0 FFC5F0 ,If I reset it takes me back to the IPL PAGE ,still have no soft keys or nc/pc keys to be able to get to paramiter page to install them what I am I missing?



  6. #6
    Registered
    Join Date
    Jun 2008
    Location
    United States
    Posts
    1511
    Downloads
    0
    Uploads
    0

    Default

    I got your PM. Sorry for the late reply.

    So you did the master clear with the “7” and “9” procedure?
    To do a master clear
    power on with "7" and "9" depressed
    IPL screen will appear press "99" "Input"
    clear "Y" then it will ask you axis. This is the number in #9000
    next it will ask you option #1? press "Input"
    Press "Input" through all options. Should only be 32 options
    It will ask to clear data or memory hit "Y"
    Then select option "6" to exit IPL

    Then you tried to re enter the options with the “.” “-“ procedure?
    To enter in option parameters
    1) Power up machine with "-" minus and "." decimal point depressed
    2) Key "99" and "Input"
    3) Key in "3" or whatever # axes in parameter 9000 @ "AXIS" prompt
    4) Step through options by number and key new Hexidecimal codes and "input"
    option 1=9100, option 2=9101 ect. Just push input if no change is required
    5) If "clear files" appears, hit "Y" - will erase programs etc.
    6) When 1st menu appears, key "6" and "enter"

    Now you are entering the options in hexadecimal format correct?

    I don’t have a 10series manual but by doing some cross research for different controls it appears that the L1111 EMUL. alarm has as to do with the software installation is defective or your option configuration is not correct. So my question is are you entering the options as they were originally? You could be getting this because something is active that the hardware cannot support or they are not entered properly.

    Now I am not 100% but the FFC5FA etc that you see have to do with memory. I don’t see anything stating a board needs to be replaced but it could be.

    Do you have FAPT on the control? There is also a procedure for initializing the FAPT that you could try but I doubt that is the problem.
    To clear and set FAPT side.
    Power on holding the "BS EOB" button
    FAPT screen will appear. Press soft key "AUXULIRAY"
    Type in data "CFINT" press input
    It will ask yes or no to initilize press "1" for ok and input
    Screen will message you when complete

    Stevo

    Last edited by stevo1; 12-11-2009 at 11:45 AM. Reason: removed password step. Not needed in the 10series


  7. #7

    Default

    hello,
    i got RAM parity error (F10m9b 1020d) PLZ HELP ME



  8. #8
    Willie320's Avatar
    Join Date
    Feb 2020
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default

    [QUOTE=tmplsureshkumar;2208135]hello,
    i got RAM parity error (F10m9b 1020d) PLZ

    i have the same problem, bought a kiwa 1200 with a Fanuc 10m control, the batteries were down and i can't get the machine to start up. it does come up in ipl. when i try to go though the instructions in the threads above, it come up with "ram parity error". what should i do now? can someone "Please" help with this problem?



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Fanuc 10 M Ram parity error

Fanuc 10 M Ram parity error

Fanuc 10 M Ram parity error