0MC Spindle/toolchanger doesnt work...


Results 1 to 1 of 1

Thread: 0MC Spindle/toolchanger doesnt work...

  1. #1
    Member
    Join Date
    Jan 2013
    Location
    Canada
    Posts
    73
    Downloads
    0
    Uploads
    0

    Default 0MC Spindle/toolchanger doesnt work...

    Hy, I have a problem with spindle and the toolchanger.

    Going from the start of installing my machine.

    The toolchanger didnt want to lower the basket tool changer for a tool change. Spindle worked fine in MDI mode.

    After trying to fix the tool changer, both spindle and the toolchanger dont work.
    I have no alarm on the machine under alarms, no alarm on spindle drive.
    What could be the problem?
    Also I tried to find O9000 toolchanger programs and couldnt find it following the tutorial posted on forums with parameter #10.
    Any advice?
    Thank you.

    Similar Threads:
    Attached Thumbnails Attached Thumbnails 0MC Spindle/toolchanger doesnt work...-20240104_153413-jpg   0MC Spindle/toolchanger doesnt work...-20240107_144108-jpg   0MC Spindle/toolchanger doesnt work...-20240107_144119-jpg  


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

0MC Spindle/toolchanger doesnt work...

0MC Spindle/toolchanger doesnt work...