Need Help! FANUC 16mb axis problem - 414 alarm.


Results 1 to 4 of 4

Thread: FANUC 16mb axis problem - 414 alarm.

  1. #1

    Default FANUC 16mb axis problem - 414 alarm.

    Hello
    I have a problem with 16m fanuc. First there was an error 414 - servo alarm. I was able to diagnose the problem - damaged axis control a20b 2902 006 board.
    After replacing the board, the alarm cleared but there is another problem.
    When I activate the controls, the axes of the machine move in an unknown direction - then there is an alarm. did I buy the wrong boards?

    Similar Threads:
    Attached Thumbnails Attached Thumbnails FANUC 16mb axis problem - 414 alarm.-20210212_165748-jpg   FANUC 16mb axis problem - 414 alarm.-20210829_220811-jpg  


  2. #2
    Member
    Join Date
    Apr 2011
    Location
    USA
    Posts
    786
    Downloads
    0
    Uploads
    0

    Default Re: FANUC 16mb axis problem - 414 alarm.

    Going to need a ton of more information than what you gave us. How were you able to diagnose the problem to these cards? What is in Diagnostic 200, 201, 202 etc.? Are there any alarms on the amplifiers? Is it a dual amplifier? Your first picture is very blurry and can't make out what is being displayed. Can you get a better pic? Did you meg the motors? What is the incoming voltage? I can go on but you get the point. Last thing, how many axes are on this machine?



  3. #3
    Member
    Join Date
    Jul 2017
    Location
    United States
    Posts
    44
    Downloads
    0
    Uploads
    0

    Default Re: FANUC 16mb axis problem - 414 alarm.

    The machines I've experienced 414 alarm errors on, the servo amplifiers, servo encoder, motor or motor cabling were defective.

    Diagnostics 200, etc. plus the LED alarm on the servo amplifier help with identifying the problem.



  4. #4

    Default Re: FANUC 16mb axis problem - 414 alarm.

    Hello.

    There are no alarms in servo Fanuc, only 414 alarm. (Servo ALARM: Z-V asch defekt ERR)
    When I swapped the boards, the error went from the ZV axis to the XY axis. That's why I concluded that the problem is with these boards.
    After replacing a new the board (USED), the alarm cleared but there is another problem. When I activate the controls, the axes of the machine move in an unknown direction



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

FANUC 16mb axis problem - 414 alarm.

FANUC 16mb axis problem - 414 alarm.

FANUC 16mb axis problem - 414 alarm.