Need Help! tool offset measure button don't work


Results 1 to 3 of 3

Thread: tool offset measure button don't work

  1. #1
    Member positiverake's Avatar
    Join Date
    Sep 2005
    Location
    United States
    Posts
    255
    Downloads
    0
    Uploads
    0

    Default tool offset measure button don't work

    Anybody know how to get the tool offset measure button to work? this is on a hardinge chnc 2+ with a General Numeric GN10 control and is the soft key on the control, geometry, work shift. any help would be great. thanks

    Similar Threads:


  2. #2

    Default Re: tool offset measure button don't work

    If you are sure of operation and that it is not functioning then is suspect an option.
    If memory serves that function is possibly Work Zero Measure. I don't know of any other parameters that would affect the measure button but its been a while since working on a 10.



  3. #3
    Member positiverake's Avatar
    Join Date
    Sep 2005
    Location
    United States
    Posts
    255
    Downloads
    0
    Uploads
    0

    Default Re: tool offset measure button don't work

    Yeah maybe, its a pain compared to other controls.Thanks for the reply



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

tool offset measure button don't work

tool offset measure button don't work

tool offset measure button don't work