Fanuc oi-TD not booting only on light show. Really need help


Page 1 of 2 12 LastLast
Results 1 to 20 of 24

Thread: Fanuc oi-TD not booting only on light show. Really need help

  1. #1
    Member johnyto25's Avatar
    Join Date
    Apr 2021
    Posts
    15
    Downloads
    0
    Uploads
    0

    Default Fanuc oi-TD not booting only on light show. Really need help

    Having problem with fanuc oi-TD after machine shut down by it self whiles trying to put back spindle control parameters. Before machine shutdown the screen went blank and CPU local dram error appears on the screen then went off. I have been trying to on it but still no response. Really need help

    Similar Threads:


  2. #2
    Member
    Join Date
    Apr 2011
    Location
    USA
    Posts
    761
    Downloads
    0
    Uploads
    0

    Default Re: Fanuc oi-TD not booting only on light show. Really need help

    Do you have a backup for this machine? Can you enetr the BOOT mode? Can you back up your SRAM from the Boot Mode? If the answer is yes to all three questions then maybe you changed a paramater that ought not be changed. If I had a good backup of EVERYTHING then I would try to clear all memory by holding reset only while powering up. By holding only the RESEDT button at power up it will clear all of your parameters. If the controller Boots then you have a bad setting in the parameters. If it doesn't then you may have a bad CPU/DRAM memory is stored on the motherboard on that controller.



  3. #3
    Member johnyto25's Avatar
    Join Date
    Apr 2021
    Posts
    15
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by drdos View Post
    Do you have a backup for this machine? Can you enetr the BOOT mode? Can you back up your SRAM from the Boot Mode? If the answer is yes to all three questions then maybe you changed a paramater that ought not be changed. If I had a good backup of EVERYTHING then I would try to clear all memory by holding reset only while powering up. By holding only the RESEDT button at power up it will clear all of your parameters. If the controller Boots then you have a bad setting in the parameters. If it doesn't then you may have a bad CPU/DRAM memory is stored on the motherboard on that controller.
    Same happened earlier before this actually happened and even I was just put back the old parameters, please see the attached picture

    Attached Thumbnails Attached Thumbnails Fanuc oi-TD not booting only on light show. Really need help-img_20210427_091743-jpg  


  4. #4
    Member johnyto25's Avatar
    Join Date
    Apr 2021
    Posts
    15
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by johnyto25 View Post
    Same happened earlier before this actually happened and even I was just put back the old parameters, please see the attached picture
    Please this what I changed to, please see the attached picture

    Attached Thumbnails Attached Thumbnails Fanuc oi-TD not booting only on light show. Really need help-img_20210427_092105-jpg  


  5. #5
    Member johnyto25's Avatar
    Join Date
    Apr 2021
    Posts
    15
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by johnyto25 View Post
    Please this what I changed to, please see the attached picture
    At the back of the screen bord you will see the led light (status alarm ) indicating please see the attached picture

    Attached Thumbnails Attached Thumbnails Fanuc oi-TD not booting only on light show. Really need help-img-20210428-wa0000-jpg  


  6. #6
    Member johnyto25's Avatar
    Join Date
    Apr 2021
    Posts
    15
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by johnyto25 View Post
    At the back of the screen bord you will see the led light (status alarm ) indicating please see the attached picture
    Now the LED light on the screen bord at the back of the screen indicate 8. Please check the attached picture

    Attached Thumbnails Attached Thumbnails Fanuc oi-TD not booting only on light show. Really need help-img_20210428_093805-jpg  


  7. #7
    Member johnyto25's Avatar
    Join Date
    Apr 2021
    Posts
    15
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by johnyto25 View Post
    At the back of the screen bord you will see the led light (status alarm ) indicating please see the attached picture
    Any ideas



  8. #8
    Member
    Join Date
    Apr 2011
    Location
    USA
    Posts
    761
    Downloads
    0
    Uploads
    0

    Default Re: Fanuc oi-TD not booting only on light show. Really need help

    The main board (CPU circuit) may be faulty.



  9. #9
    Member johnyto25's Avatar
    Join Date
    Apr 2021
    Posts
    15
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by drdos View Post
    The main board (CPU circuit) may be faulty.
    What the best thing to do now. We really need the machine to work.



  10. #10
    Member
    Join Date
    Apr 2011
    Location
    USA
    Posts
    761
    Downloads
    0
    Uploads
    0

    Default Re: Fanuc oi-TD not booting only on light show. Really need help

    Replace the mother board



  11. #11
    Member
    Join Date
    Nov 2007
    Location
    Canada and Nothern ireland
    Posts
    213
    Downloads
    0
    Uploads
    0

    Default Re: Fanuc oi-TD not booting only on light show. Really need help

    Why were you changing the Spindle parameters ?--Doing stuff like that without orginal can cause a whole pile of alarms -------------Put the machine in estop and put back to orginal and then power off on an see what happens



  12. #12
    Member johnyto25's Avatar
    Join Date
    Apr 2021
    Posts
    15
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by lshingleton View Post
    Why were you changing the Spindle parameters ?--Doing stuff like that without orginal can cause a whole pile of alarms -------------Put the machine in estop and put back to orginal and then power off on an see what happens
    Before I changed, I checked the spindle control parameters of another fanuc oi we have before changing and even I was chenging it to the original parameters but before that happens this alarm appears before I even changed the parameters. Please check the attached picture

    Attached Thumbnails Attached Thumbnails Fanuc oi-TD not booting only on light show. Really need help-img-20210429-wa0001-jpg  


  13. #13
    Member johnyto25's Avatar
    Join Date
    Apr 2021
    Posts
    15
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by lshingleton View Post
    Why were you changing the Spindle parameters ?--Doing stuff like that without orginal can cause a whole pile of alarms -------------Put the machine in estop and put back to orginal and then power off on an see what happens
    Putting the machine into emergency. Nothing is appearing on the screen and the machine is also not booting



  14. #14
    Member
    Join Date
    Nov 2007
    Location
    Canada and Nothern ireland
    Posts
    213
    Downloads
    0
    Uploads
    0

    Default Re: Fanuc oi-TD not booting only on light show. Really need help

    I think you are not getting anything on that Mother Board and a serious Fanuc Service issue
    Sorry but every time i seen alarms like that something on the main board was gone and only Fanuc service fixed it



  15. #15
    Member johnyto25's Avatar
    Join Date
    Apr 2021
    Posts
    15
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by lshingleton View Post
    I think you are not getting anything on that Mother Board and a serious Fanuc Service issue
    Sorry but every time i seen alarms like that something on the main board was gone and only Fanuc service fixed it
    For sometime now we've not been using this machine because of an issue with the spindle motor sensor for like six months and after that fault was dealt with the spindle speed was not being displayed on the screen and form there this issue started. Thanks very much for your consent very much appreciated.



  16. #16
    Member
    Join Date
    Nov 2007
    Location
    Canada and Nothern ireland
    Posts
    213
    Downloads
    0
    Uploads
    0

    Default Re: Fanuc oi-TD not booting only on light show. Really need help

    How does the spindle get speed feed back ?-------Seperate speed encode with belt or all part of the spindle motor ?



  17. #17
    Member
    Join Date
    Apr 2011
    Location
    USA
    Posts
    761
    Downloads
    0
    Uploads
    0

    Default Re: Fanuc oi-TD not booting only on light show. Really need help

    Quote Originally Posted by lshingleton View Post
    How does the spindle get speed feed back ?-------Seperate speed encode with belt or all part of the spindle motor ?
    If you go to the spindle monitor page and spin the spindle by hand you should see two different speeds in RPM’s. One is the MOTOR and the other is the SPINDLE. The actual RPM’s for the motor that you see will be a reflection of any ratio between the motor and spindle. All spindle feedback (assuming Fanuc spindle motor and drive) are plugged into the drive directly.



  18. #18
    Member johnyto25's Avatar
    Join Date
    Apr 2021
    Posts
    15
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by lshingleton View Post
    How does the spindle get speed feed back ?-------Seperate speed encode with belt or all part of the spindle motor ?
    Yes it is a separate speed encoder (position encoder) but not belt, rather a gear couple with the spindle it self in the spindle head.



  19. #19
    Member johnyto25's Avatar
    Join Date
    Apr 2021
    Posts
    15
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by drdos View Post
    If you go to the spindle monitor page and spin the spindle by hand you should see two different speeds in RPM’s. One is the MOTOR and the other is the SPINDLE. The actual RPM’s for the motor that you see will be a reflection of any ratio between the motor and spindle. All spindle feedback (assuming Fanuc spindle motor and drive) are plugged into the drive directly.
    Yes I checked but it's the only spindle motor that's read's

    Attached Thumbnails Attached Thumbnails Fanuc oi-TD not booting only on light show. Really need help-img_20210426_102527-jpg  


  20. #20
    Member
    Join Date
    Nov 2007
    Location
    Canada and Nothern ireland
    Posts
    213
    Downloads
    0
    Uploads
    0

    Default Re: Fanuc oi-TD not booting only on light show. Really need help

    Did you repair that encoder or rewire it already ?
    In the Electrical panel when you power on is there any alarms on the board or drives yous can see ?



Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Fanuc oi-TD not booting only on light show. Really need help

Fanuc oi-TD not booting only on light show. Really need help

Fanuc oi-TD not booting only on light show. Really need help