Problem Fanuc O-M (Dahlih MCV-610) tool change issues.


Results 1 to 1 of 1

Thread: Fanuc O-M (Dahlih MCV-610) tool change issues.

  1. #1
    Member
    Join Date
    Dec 2014
    Posts
    12
    Downloads
    0
    Uploads
    0

    Default Fanuc O-M (Dahlih MCV-610) tool change issues.

    Hi!
    Newbie here, still learning my Fanuc 0-M controller.

    I'm trying a test G-code to do too changes and tool length offset.
    The post is done in Fusion 360.

    Tool changes works perfectly in MDI mode, but not when received from the G-code in the memory. (Cant attach videos here).
    When machine starts the G-code from the memory, it goes through the lines, and stops at the tool change line, and "BUF" is lit up in my screen.

    For the record, I accidently deleted my O9000 program, but I had a backup, so it is back in the machine now, attached some photos of these for reference.
    https://www.cnczone.com/forums/attac...1&d=1619262181
    https://www.cnczone.com/forums/attac...1&d=1619262181

    Anyone familiar with this issue?
    I'm thinking this has to do with internal macro, but I have no idea how to troubleshoot this code.



    Similar Threads:
    Attached Thumbnails Attached Thumbnails Fanuc O-M (Dahlih MCV-610) tool change issues.-20210424_121926-small-jpg   Fanuc O-M (Dahlih MCV-610) tool change issues.-20210424_121932-small-jpg  


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Fanuc O-M (Dahlih MCV-610) tool change issues.

Fanuc O-M (Dahlih MCV-610) tool change issues.

Fanuc O-M (Dahlih MCV-610) tool change issues.