Fanuc AI 200 buton SYSTEM does not work properly


Results 1 to 7 of 7

Thread: Fanuc AI 200 buton SYSTEM does not work properly

  1. #1
    Member vavco's Avatar
    Join Date
    Mar 2008
    Location
    Slovakia
    Posts
    29
    Downloads
    0
    Uploads
    0

    Default Fanuc AI 200 buton SYSTEM does not work properly

    Hi guys and experts

    After loosing references ( X,Y,Z - alarm #300 axis need REF ) I tried to fix
    this problem by a help of some information that I got from a Fanuc technician
    ( step by step = MDI --> buton OFFET SETTING --> set write enable to 1 --> buton SYSTEM -->
    dialog window PARAM --> 1815 NO SH --> APC APZ --> set APZ to 0 --> OFF/ON -->
    manually axis to zero position --> change APZ to 1 and so on...
    Well , I did it for Z axis first , everything was ok, I got rid of 300 alarm of Z ,
    Then I started next step for X axis , but instead of PARAM --> 1815 --> NO SH
    I started to search 1815 before I jumped into PARAM mode , so I could not get into
    1815 parameters (I did not notice I am not in parameter setting menu )and I pushed
    buton INPUT in this time
    From this I can not get into dialog menu with PARAM DGN etc by pushing butun
    SYSTEM . I switched machine ON/OFF a couple of times , tried lots of combination of
    pushing lots of butons , without of success.
    It seems like buton SYSTEM does not work . It does , but never into PARAM mode .

    Is it possible to block buton SYSTEM by inputting some wrong number ?
    Anything was lost ? Anything made some mishmash inside a system?
    Did I jumped into something that I do not know how to jump out ?
    I do not understand ...
    What can I do ? I have a backup consist of 6 files ( DAT,DGN,LAD,PHL,PRG,PRM)

    Could you give me any advice ? thanks a lot



  2. #2
    Member
    Join Date
    Apr 2006
    Location
    Viet Nam
    Posts
    90
    Downloads
    0
    Uploads
    0

    Default Re: Fanuc AI 200 buton SYSTEM does not work properly

    You set wrong number.


    Sent from my iPhone using Tapatalk



  3. #3
    Member
    Join Date
    May 2016
    Location
    United States
    Posts
    380
    Downloads
    0
    Uploads
    0

    Default Re: Fanuc AI 200 buton SYSTEM does not work properly

    Did you accidentally turn your EDIT KEY off so program and parameter setting are restricted?

    I don't think you did anything else wrong. Hard to tell what screen you where at when you started typing again.



  4. #4
    Member vavco's Avatar
    Join Date
    Mar 2008
    Location
    Slovakia
    Posts
    29
    Downloads
    0
    Uploads
    0

    Default Re: Fanuc AI 200 buton SYSTEM does not work properly

    tuanpq
    very usefull information ...
    you spent 0,000001% of your iPhone battery to inform me that I set a wrong number.
    quite good advice.....
    I think,, facebook is better place to make some jokes...
    thank you very much



  5. #5
    Member
    Join Date
    Apr 2006
    Location
    Viet Nam
    Posts
    90
    Downloads
    0
    Uploads
    0

    Default Re: Fanuc AI 200 buton SYSTEM does not work properly

    Quote Originally Posted by vavco View Post
    tuanpq
    very usefull information ...
    you spent 0,000001% of your iPhone battery to inform me that I set a wrong number.
    quite good advice.....
    I think,, facebook is better place to make some jokes...
    thank you very much
    You are wrong again. Machine Tool builder can do everything what they need. But whether they do it on your machine or not, I can answer you. Post some picture.


    Sent from my iPhone using Tapatalk



  6. #6
    Member vavco's Avatar
    Join Date
    Mar 2008
    Location
    Slovakia
    Posts
    29
    Downloads
    0
    Uploads
    0

    Default Re: Fanuc AI 200 buton SYSTEM does not work properly

    Quote Originally Posted by tuanpq View Post
    You are wrong again. Machine Tool builder can do everything what they need. But whether they do it on your machine or not, I can answer you. Post some picture.


    Sent from my iPhone using Tapatalk
    pictures of what I could post ?

    By the way , I am surprised, that it is such easy way
    how to "dismantle" system by inputting some wrong
    number ... it seems to me ,that only [write enable parameter]
    is a main key to some unexpected situation ...



  7. #7
    Member vavco's Avatar
    Join Date
    Mar 2008
    Location
    Slovakia
    Posts
    29
    Downloads
    0
    Uploads
    0

    Default Re: Fanuc AI 200 buton SYSTEM does not work properly

    Hello guys

    for anybody who will need this information :

    So , actually it is Fanuc 21i - MB ( AI 200 was only written at the LCD frame )
    As I wrote, the main problem --- wrong inputting number 1815 into some parameters
    that are seen in OFFSET SETTING , probably 3208 parameter because by reading
    its value it was 0 0 0 0 1 1 1 1
    According to the manual , bit #0 marked as SKY can be used for blocking button SYSTEM
    So , it happened ( I suppose number 15 from "1815" was interpreted as 1 1 1 1
    and rewrote 3208 .
    I would like to thank to alex of mexico who gave me a hand to discover it .
    So , I changed 3208 to 00000000 and I was able to get into parameters menu
    via button SYSTEM and finished what I wanted .



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Fanuc AI 200  buton SYSTEM does not work properly

Fanuc AI 200  buton SYSTEM does not work properly

Fanuc AI 200  buton SYSTEM does not work properly