Need Help! STAMA MC 530 1995 FANUC 16M all parameter lost - Page 2


Page 2 of 2 FirstFirst 12
Results 21 to 35 of 35

Thread: STAMA MC 530 1995 FANUC 16M all parameter lost

  1. #21

    Default Re: STAMA MC 530 1995 FANUC 16M all parameter lost

    I have CNC parameters on my PC computer. Is there any option to load them from the memory card? I know how to do this, but I don't know what format the file should be in.



  2. #22
    Member
    Join Date
    Apr 2011
    Location
    USA
    Posts
    756
    Downloads
    0
    Uploads
    0

    Default Re: STAMA MC 530 1995 FANUC 16M all parameter lost

    Quote Originally Posted by pablowlkp View Post
    I have CNC parameters on my PC computer. Is there any option to load them from the memory card? I know how to do this, but I don't know what format the file should be in.
    It has to be loaded VIA RS232. On your controller the MEMORY CARD only works in the Boot mode and on the PMC side. Here is what I have to show you how to load.

    Attached Files Attached Files


  3. #23

    Default

    Quote Originally Posted by drdos View Post
    It has to be loaded VIA RS232. On your controller the MEMORY CARD only works in the Boot mode and on the PMC side. Here is what I have to show you how to load.
    Thanks.
    I have a problem to load cnc parameters. I don't have read/punch mode. System/oprt/ softkey (>).
    I can't select Edit mode, only emerygency stop.

    Attached Thumbnails Attached Thumbnails STAMA MC 530 1995 FANUC 16M all parameter lost-20210107_151205-jpg   STAMA MC 530 1995 FANUC 16M all parameter lost-20210107_151210-jpg  


  4. #24
    Member
    Join Date
    Apr 2009
    Location
    Canada
    Posts
    1235
    Downloads
    0
    Uploads
    0

    Default Re: STAMA MC 530 1995 FANUC 16M all parameter lost

    As I stated before: Loading system files and parameters should be done in MDI mode (default) and E-stop condition.



  5. #25

    Default

    Quote Originally Posted by memoryman View Post
    As I stated before: Loading system files and parameters should be done in MDI mode (default) and E-stop condition.
    I have press e-stop but I can't press MDI mode because my ladder is stopped and the MDI key is inactive.

    Attached Thumbnails Attached Thumbnails STAMA MC 530 1995 FANUC 16M all parameter lost-16100307374341708568018167396936-jpg   STAMA MC 530 1995 FANUC 16M all parameter lost-16100307549532774254878662559469-jpg  
    Last edited by pablowlkp; 01-07-2021 at 10:02 AM.


  6. #26
    Member
    Join Date
    Apr 2009
    Location
    Canada
    Posts
    1235
    Downloads
    0
    Uploads
    0

    Default Re: STAMA MC 530 1995 FANUC 16M all parameter lost

    MDI mode is the default, so doesn't have to be selected.



  7. #27
    Member
    Join Date
    Oct 2009
    Location
    Mexico
    Posts
    294
    Downloads
    0
    Uploads
    0

    Default Re: STAMA MC 530 1995 FANUC 16M all parameter lost

    Quote Originally Posted by pablowlkp View Post
    I have press e-stop but I can't press MDI mode because my ladder is stopped and the MDI key is inactive.
    Enter parameters 9900 thru 9960 by hand , power off and on . Then you will be able to see the "READ" option.

    Regards
    AlexFanuc



  8. #28

    Default Re: STAMA MC 530 1995 FANUC 16M all parameter lost

    Quote Originally Posted by alexfanuc View Post
    Enter parameters 9900 thru 9960 by hand , power off and on . Then you will be able to see the "READ" option.

    Regards
    AlexFanuc
    READ/ PUNCH option back. Thanks ALEXFANUC.

    Is there any parameter that is responsible for reading parameters from the PC to FANUC?
    I have sent parameters from FANUC to my PC but I am having trouble sending data from PC to FANUC. (parameters set for Fanuc 16)



  9. #29
    Member
    Join Date
    Apr 2011
    Location
    USA
    Posts
    756
    Downloads
    0
    Uploads
    0

    Default Re: STAMA MC 530 1995 FANUC 16M all parameter lost

    Did you read the PDF file I sent you?



  10. #30
    Member
    Join Date
    Apr 2006
    Location
    Viet Nam
    Posts
    104
    Downloads
    0
    Uploads
    0

    Default Re: STAMA MC 530 1995 FANUC 16M all parameter lost

    Enter option parameter first


    Sent from my iPhone using Tapatalk



  11. #31

    Default Re: STAMA MC 530 1995 FANUC 16M all parameter lost

    Yes, I have read your pdf.
    I loaded cnc parameters and pitch error, but i have a problem with loading pmc parameters. When I try to upload PMC, I have alarm 087. (keep relay 17.1 to 1).
    Where can I find them? do they start with parameter 60000? Do I have to change any parameter to make them visible?
    In the attachment the PMC parameters that I have.

    Can someone explain something to me?
    I was able to upload cnc parameters to the machine only with PC parameters: Baudrate 4800, none parity, stop bit: 1, Baund rate 8. Other parameters didn't work.
    I changed the parameters in Fanuc to different ones: baudrate to 4800 or 2400, par 0020 I/O channel: 1 or 0; parameter 0112 device no : for different values and it didn't affect the data upload. I do not understand it.

    Attached Thumbnails Attached Thumbnails STAMA MC 530 1995 FANUC 16M all parameter lost-pmc-jpg  
    Last edited by pablowlkp; 01-11-2021 at 03:51 PM.


  12. #32
    Member
    Join Date
    Apr 2011
    Location
    USA
    Posts
    756
    Downloads
    0
    Uploads
    0

    Default Re: STAMA MC 530 1995 FANUC 16M all parameter lost

    The PMC parameters have their own Baud Rate. It is either 4800 or 9600. Also when all memory has been cleared the channel switches to 0 it needs to be set to a . You have to find the soft key that says channel and type 1 then press the channel soft key.



  13. #33
    Member
    Join Date
    Oct 2009
    Location
    Mexico
    Posts
    294
    Downloads
    0
    Uploads
    0

    Default Re: STAMA MC 530 1995 FANUC 16M all parameter lost

    Quote Originally Posted by pablowlkp View Post
    Yes, I have read your pdf.
    I loaded cnc parameters and pitch error, but i have a problem with loading pmc parameters. When I try to upload PMC, I have alarm 087. (keep relay 17.1 to 1).
    Where can I find them? do they start with parameter 60000? Do I have to change any parameter to make them visible?
    In the attachment the PMC parameters that I have.

    Can someone explain something to me?
    I was able to upload cnc parameters to the machine only with PC parameters: Baudrate 4800, none parity, stop bit: 1, Baund rate 8. Other parameters didn't work.
    I changed the parameters in Fanuc to different ones: baudrate to 4800 or 2400, par 0020 I/O channel: 1 or 0; parameter 0112 device no : for different values and it didn't affect the data upload. I do not understand it.
    Hello.

    DM me.

    Regards

    AlexFanuc



  14. #34

    Default Re: STAMA MC 530 1995 FANUC 16M all parameter lost

    Quote Originally Posted by alexfanuc View Post
    Hello.

    DM me.

    Regards

    AlexFanuc
    I wrote a PM to you.



  15. #35

    Default Re: STAMA MC 530 1995 FANUC 16M all parameter lost

    Hello
    Thanks for all to help. Problem was solded. Problem was solved. I got a backup from Fanuc because rs232 transmission is not possible.



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

STAMA MC 530 1995 FANUC 16M all parameter lost

STAMA MC 530 1995 FANUC 16M all parameter lost

STAMA MC 530 1995 FANUC 16M all parameter lost