Need Help! Hi


Results 1 to 5 of 5

Thread: Hi

  1. #1
    Member Hassanhac's Avatar
    Join Date
    Sep 2020
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default Hi

    I need help
    I have got cnc machining center with fanuc m15 control
    I have lost all parameters
    I won't fanuc m15 parameter manual
    I wont to readjust the parametrs
    Now only x axes appear on the screen
    I wont to adjust the numbers of axis controller
    The machine have 5 axis
    Can you help me to get the parametrs please?



  2. #2
    Member
    Join Date
    Apr 2011
    Location
    USA
    Posts
    662
    Downloads
    0
    Uploads
    0

    Default Re: Hi

    You are going to have to give us a lot more information than that. Those parameters are defined by Fanuc but set by the builder. You will never get this machine running by simply guessing what value to put into which parameters. Whose the builder, which model, 15MA or 15MB, it all matters



  3. #3
    Member Hassanhac's Avatar
    Join Date
    Sep 2020
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by drdos View Post
    You are going to have to give us a lot more information than that. Those parameters are defined by Fanuc but set by the builder. You will never get this machine running by simply guessing what value to put into which parameters. Whose the builder, which model, 15MA or 15MB, it all matters
    Hi
    I made a mistake and i lost machine parameter
    I repack it again manually but machine not working
    I will send you all information
    Please call me
    00905418167717
    Hassanhacmusa@gmail.com

    Attached Thumbnails Attached Thumbnails Hi-16010980975919194940283440749595-jpg   Hi-16010981240351890937061321687792-jpg  


  4. #4
    Member Hassanhac's Avatar
    Join Date
    Sep 2020
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by drdos View Post
    You are going to have to give us a lot more information than that. Those parameters are defined by Fanuc but set by the builder. You will never get this machine running by simply guessing what value to put into which parameters. Whose the builder, which model, 15MA or 15MB, it all matters
    Hi
    I made a mistake and i lost machine parameter
    I repack it again manually but machine not working
    I will send you all information
    Please call me
    00905418167717
    Hassanhacmusa@gmail.com



  5. #5
    Member Hassanhac's Avatar
    Join Date
    Sep 2020
    Posts
    7
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by drdos View Post
    You are going to have to give us a lot more information than that. Those parameters are defined by Fanuc but set by the builder. You will never get this machine running by simply guessing what value to put into which parameters. Whose the builder, which model, 15MA or 15MB, it all matters
    I think my problem is her



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Hi

Hi

Hi