Denford Triac fanuc O-M Datum problem


Results 1 to 3 of 3

Thread: Denford Triac fanuc O-M Datum problem

  1. #1

    Default Denford Triac fanuc O-M Datum problem

    Hello
    I bought a Denford Triac milling machine on Fanuc O-M and after a short time I noticed that the axes could not be homed. Manual axes movement works ok, no alarms are displayed when I try to homing the axes. I made a backup of the parameters parameters. In the attachment I added copies of parameters and diagnostics, maybe someone will notice a problem why I can't datum the axes . Best regards

    Similar Threads:
    Attached Files Attached Files


  2. #2
    Member
    Join Date
    Apr 2011
    Location
    USA
    Posts
    647
    Downloads
    0
    Uploads
    0

    Default Re: Denford Triac fanuc O-M Datum problem

    Try powering down the control then press and hold the P and CAN buttons while it powers up. Make sure that you jog the axis away from the home position on all the axis before trying to home.



  3. #3

    Default Re: Denford Triac fanuc O-M Datum problem

    hi
    Unfortunately I tried it already.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Denford Triac fanuc O-M Datum problem

Denford Triac fanuc O-M Datum problem

Denford Triac fanuc O-M Datum problem