Need Help! Fanuc 6T, Lathe. blows one fuse on z-Axis-Driver


Results 1 to 7 of 7

Thread: Fanuc 6T, Lathe. blows one fuse on z-Axis-Driver

  1. #1
    Member hmu64's Avatar
    Join Date
    Sep 2015
    Location
    Friedberg
    Posts
    4
    Downloads
    0
    Uploads
    0

    Question Fanuc 6T, Lathe. blows one fuse on z-Axis-Driver

    Hi,

    we have a Takisawa Lathe with a Fanuc 6T controller in our shop.
    It used to blow one fuse on the Z-Axis driver input from time to time in the past. Always the same leftmost fuse (and the correspnding flag-fuse).
    But the machine was used and worked, cause this happend once a month / few times a year.

    Now this changed and the fuse is blown immediatly after Power-On (still always the same leftmost fuse).

    What I've checked:

    - Disconnected the motor-power - lines from the driver-unit: The fuse was not blown. The machine gives an alarm 401 after 1 or 2 seconds.
    - Measured the motor-lines: About 0.5Ohm between and 30kOhm to ground.
    - Tried to turn the z-axis by hand: It is very easy. No mechnical problem.
    - Checked the brushes: They are still OK, but lot of dust in there. Cleaned the brushes and blown some clean air through it.
    - After cleaning of the motor, the resistance to ground was about 50kOhm.

    My thoughts and assumptions:

    - The power-semocinductors / Thyristors in the drive-unit should be OK, otherwise the fuse should also be blown with disconnected motor.
    - The motor should also be OK.

    Should we try to test the motor with a 12V car battery or is it already proven that the drive-unit is toast?

    Any ideas? Thanks a lot!!!

    Similar Threads:


  2. #2
    Member
    Join Date
    Sep 2009
    Location
    India
    Posts
    49
    Downloads
    0
    Uploads
    0

    Default Re: Fanuc 6T, Lathe. blows one fuse on z-Axis-Driver

    Dear hmu64,

    What model drive does your machine have? We've had IGBTs blowing in our Fanuc 12M drives, but I do not recollect any fuses going. Could you share the photos of the fuses as well?

    Are the X and Z axis drives rating the same? I would recommend interchanging them and seeing but I'm not sure if the drift/gain settings are the same on both the drives, and I would recommend caution. You quite possibly would be able to get a good unit in the used market at a very good price.

    I had a similar issue on my DMU 50 evolution with Simodrive 611 units- the fuse would keep blowing on the B/C axis drives every few days for no reason. I changed the drive then and all has been good since. The Fuses on these are on the incoming side- from the DC600V going to the IGBTs. Changing the IGBTs in the Simodrives is more tedious than changing them in the older Fanuc drives though - they're not difficult at all in the Fanucs as they're bolted with cables.

    Best of luck with this and do keep us posted!

    Jaideep



  3. #3
    Member hmu64's Avatar
    Join Date
    Sep 2015
    Location
    Friedberg
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default Re: Fanuc 6T, Lathe. blows one fuse on z-Axis-Driver

    Thank you for your input!

    As far as I know, this axis driver doesn't use IGBT's. It is a DC - Drive that is realised with a 3-Phase Thyristor-Bridge.

    We also noticed that the cnc-control sometimes switched off directly after power-up. I found bad auxiliary-contacts in both axis drive-units main-contactors.

    Both contactors have been replaced and then the machine was running for ca. 90 minutes with all axis moving. Then: Servo-Alarm!

    The machine operator said that at this time the z-axis was moving and suddenly made a rumbling sound.

    One second later, as always: First of the three main input fuses in the z-axis-driver blown and servo-alarm.

    I think the rumbling sound is pointing to missfireing of the Thyristors. Anyone has seen this before?



  4. #4
    Member hmu64's Avatar
    Join Date
    Sep 2015
    Location
    Friedberg
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default Re: Fanuc 6T, Lathe. blows one fuse on z-Axis-Driver

    Update:

    We have shot 2 Axis Amplifiers of this type on eBay.

    The first one came today in and I compared all the jumpers. They were all identically configured.
    The trimmer positions were also very similar.

    So this used VCU was mounted in the machine.

    Now we have a new picture...

    The machine can be started and the other axis can be moved with the wheel as before. But when we switch to the z-axis, the display is counting at first but the motor doesn't turn at all. Than short afterwards an alarm 421 follows.

    To me it seems, that the motor should move even if the electronic would need some fine adjustments to work optimal.
    So I think that this axis amplifier is dead?

    Any suggestions? Thanks!



  5. #5
    Member machinehop5's Avatar
    Join Date
    Aug 2009
    Location
    United States
    Posts
    560
    Downloads
    2
    Uploads
    0

    Default Re: Fanuc 6T, Lathe. blows one fuse on z-Axis-Driver

    ...DC Servo motors? check and clean the Tachometer feedback brushes inside the motor. I've seen a bad Tach cause fuses to blow.



  6. #6
    Member hmu64's Avatar
    Join Date
    Sep 2015
    Location
    Friedberg
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default Re: Fanuc 6T, Lathe. blows one fuse on z-Axis-Driver

    Thank you, for your response!

    Yes, it is a DC-Drive.

    I will check the Tacho-Generator next time I'm there together with the original VCU.

    But would this always blow the first fuse as it is happening here?
    I would assume that it would blow any fuse or two fuses randomly?



  7. #7
    Member
    Join Date
    Apr 2006
    Location
    USA
    Posts
    207
    Downloads
    0
    Uploads
    0

    Default Re: Fanuc 6T, Lathe. blows one fuse on z-Axis-Driver

    Swap top cards



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Fanuc 6T, Lathe. blows one fuse on z-Axis-Driver

Fanuc 6T, Lathe. blows one fuse on z-Axis-Driver

Fanuc 6T, Lathe. blows one fuse on z-Axis-Driver