Problem Fanuc OM spindle VFD (Yaskawa) reset command problem


Results 1 to 1 of 1

Thread: Fanuc OM spindle VFD (Yaskawa) reset command problem

  1. #1
    Member
    Join Date
    Dec 2015
    Location
    United States
    Posts
    74
    Downloads
    32
    Uploads
    0

    Default Fanuc OM spindle VFD (Yaskawa) reset command problem

    hi mates,we have machine supermax with OM controller, which have spindle with VFD yaskawa a1000 working fine from last few months , but right now its takes command in MDI moving in only constant rpm if i Try to give more RPM its cant take BUF shows and never reset after pressing reset button in MOP i check analog voltage its fine 0-10v or ever i put emergency button open its can't stop nothing works spindle rotating on constant RPM . i think its VFD parameters are Disturbed.is anybody faced this situation or help me out with this puzzle problem.
    thanks for help and join my thead to all mates.

    Similar Threads:
    Attached Thumbnails Attached Thumbnails Fanuc OM spindle VFD (Yaskawa) reset command problem-img_20191030_185220504-jpg   Fanuc OM spindle VFD (Yaskawa) reset command problem-img_20191030_193724537-jpg  


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Fanuc OM spindle VFD (Yaskawa) reset command problem

Fanuc OM spindle VFD (Yaskawa) reset command problem

Fanuc OM spindle VFD (Yaskawa) reset command problem