Need Help! Fanuc 0M-A


Results 1 to 2 of 2

Thread: Fanuc 0M-A

  1. #1
    Member Lec23's Avatar
    Join Date
    Sep 2019
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Fanuc 0M-A

    Hi, i need some help with my 3axis mill machine, i just bought victor vcentre with broken tool changer, when i start up the machine i try to do home position of x y and z axis, but only x axis work, so i switch to pulse handle and still just x axis moving but y and z no, i checked in parameters and when i switch axis the bits are changing in machine but no y and z movement, i tried manualy with a wrench move y axis and z axis when i push emg button and the encoder works, axis moves and i see it on the operation screen. The tool changer is still disasembled, does he have something to so with this error? Error led lamp is always on but in alarm list i have no alarm.

    Similar Threads:


  2. #2
    Member samu's Avatar
    Join Date
    Feb 2007
    Location
    Canada
    Posts
    312
    Downloads
    0
    Uploads
    0

    Default Re: Fanuc 0M-A

    It could have someting to do. There are some limit switch monitoring the state of the tool changer. According to their state, axis movement could be disable.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Fanuc 0M-A

Fanuc 0M-A

Fanuc 0M-A