FANUC 12M start up Problems


Results 1 to 7 of 7

Thread: FANUC 12M start up Problems

  1. #1
    Member daee's Avatar
    Join Date
    Feb 2019
    Posts
    5
    Downloads
    0
    Uploads
    0

    Default FANUC 12M start up Problems

    I have a milling machine equipped with FANUC 12M control.the problem is that the machine starts booting on power up but stucks in between and stops comletion of booting process giving the following messgae displays on CRT/MDI. i upload picture for reference

    F12M14 3051E
    ROM TEST END
    RAM TEST :END
    SERVO ROM TEST:END
    BUBBLE INITIALIZE :END
    .
    .
    .
    [ALL TESTS:END]

    Means all tests end up succesfully but the machine do not boot further.
    if any one can help plz.



  2. #2
    Member
    Join Date
    Dec 2009
    Location
    ROMANIA
    Posts
    507
    Downloads
    0
    Uploads
    0

    Default Re: FANUC 12M start up Problems

    open the cabinet and look for red leds on the mainboard or some error display and come back here.
    btw you did not upload any picture as you said.



  3. #3
    Member daee's Avatar
    Join Date
    Feb 2019
    Posts
    5
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by zavateandu View Post
    open the cabinet and look for red leds on the mainboard or some error display and come back here.
    btw you did not upload any picture as you said.
    i checked the LED lights on all the electronic cards (BMU, MAin CPU, Axis Card, Position indicator) but none of them matches to those indicated in maintenance manual.Firs it gave "Bubble initialize error" , so i followed the procedure to go to IPL mode and initialize the bubble memory, ten the error cleared but the machine was still not able to boot further.now, when i want to go to IPL mode while pressing and holding down the "." and "_" keys as mentioned in the manual, the machine does not go to the IPL mode. Here is the picture.



  4. #4
    Member daee's Avatar
    Join Date
    Feb 2019
    Posts
    5
    Downloads
    0
    Uploads
    0

    Default Re: FANUC 12M start up Problems

    I have uploaded the picture twice but i dont know whats wrong with the picture upload.it does not show here.

    https://drive.google.com/open?id=17b...U64fqg5C2MMlny



  5. #5
    Member daee's Avatar
    Join Date
    Feb 2019
    Posts
    5
    Downloads
    0
    Uploads
    0

    Default Re: FANUC 12M start up Problems

    Please help.



  6. #6
    Member
    Join Date
    Apr 2009
    Location
    Canada
    Posts
    1132
    Downloads
    0
    Uploads
    0

    Default Re: FANUC 12M start up Problems

    Where are you located? Please provide a phone #.



  7. #7
    Member daee's Avatar
    Join Date
    Feb 2019
    Posts
    5
    Downloads
    0
    Uploads
    0

    Default Re: FANUC 12M start up Problems

    Please check inbox for details.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

FANUC 12M start up Problems

FANUC 12M start up Problems