Turret fadal only cw


Results 1 to 3 of 3

Thread: Turret fadal only cw

  1. #1
    vbecerril91's Avatar
    Join Date
    Mar 2019
    Posts
    2
    Downloads
    0
    Uploads
    0

    Exclamation Turret fadal only cw

    HI, HAVE A FADAL 4020 HT 1994, I CHECK ALL THE RELAYS AND THE PUSH RECIRK IT FUSES AND THE PROBLEM IS HERE.

    I CHECK THE CONTINIUS IN THE ALL WIRES AND ALL IS CORRECT MY TURRET IS A GEAR MOTOR BODINE 115v 1:30 THE MOTOR IS IN GOOD CONDITION


    I DO NOT KNOW WHAT MORE PROVE IN THIS PROBLEM, ANOTHER IDEA??

    THANKS



  2. #2
    Member
    Join Date
    Mar 2014
    Posts
    21
    Downloads
    0
    Uploads
    0

    Default Re: Turret fadal only cw

    sounds like you have a broken wire in the harness.....



  3. #3
    Member rodney247's Avatar
    Join Date
    Jan 2015
    Posts
    312
    Downloads
    0
    Uploads
    0

    Default Re: Turret fadal only cw

    It is either you fuse or the solid state relay on K5 check those first or swap em temporarily. If thats not it it is the Capacitor on the end of the board there to the right ..... So if you swap the capacitors and your slide stops working you'll know its the capacitor buy a new capacitor from McMaster-carr



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Turret fadal only cw

Turret fadal only cw