Mitsubishi FX-10 1997, Problem with wire detection before the wire chopper.

Results 1 to 1 of 1

Thread: Mitsubishi FX-10 1997, Problem with wire detection before the wire chopper.

  1. #1
    Member Jeff247's Avatar
    Join Date
    Oct 2019
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default Mitsubishi FX-10 1997, Problem with wire detection before the wire chopper.

    Hi guys, firstly sorry for my really average english but here is my problem. My boss has to buy a Fx-10 and the machine does not detect its wire just before the wire chopper during an M20 or when e do it manually (wire collect). I have two wire behind the machine that is not plugged in, one that I put behind ceramic aspirator and the other is my problem ... Where? If anyone can help me this would be really appreciated. Thanks in advance.

    Similar Threads:
    Attached Thumbnails Attached Thumbnails Mitsubishi FX-10 1997, Problem with wire detection before the wire chopper.-20191029_101908-jpg  


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Mitsubishi FX-10 1997, Problem with wire detection before the wire chopper.

Mitsubishi FX-10 1997, Problem with wire detection before the wire chopper.

Mitsubishi FX-10 1997, Problem with wire detection before the wire chopper.