Need Help! ESTOP IS ENABLED AND MACHINE IS STILL WORKING AFTER POWER RESET


Results 1 to 4 of 4

Thread: ESTOP IS ENABLED AND MACHINE IS STILL WORKING AFTER POWER RESET

  1. #1
    Gold Member amitkumar171's Avatar
    Join Date
    Aug 2017
    Location
    India
    Posts
    99
    Downloads
    0
    Uploads
    0

    Default ESTOP IS ENABLED AND MACHINE IS STILL WORKING AFTER POWER RESET

    Hi, Tom

    I am using Kflop Estop button it is wired on bit no 16 of JP4

    It is working and program for this is flashed onto kflop board.

    But after power reset if Estop is enabled still all axis are working.

    flashed initialize program is not checking for EStop bit.

    How to make estop bit checking enable everytime when i power up the machine. ?

    waiting for your kind reply


    THANK YOU

    Similar Threads:
    Regards

    Amit Kumar


  2. #2
    Gold Member TomKerekes's Avatar
    Join Date
    May 2006
    Location
    USA
    Posts
    2879
    Downloads
    0
    Uploads
    0

    Default Re: ESTOP IS ENABLED AND MACHINE IS STILL WORKING AFTER POWER RESET

    Hi Amit,

    Do you have the Thread configured to launch on Power up?



    See:
    Configuration Screen

    Regards

    TK
    http://dynomotion.com


  3. #3
    Gold Member amitkumar171's Avatar
    Join Date
    Aug 2017
    Location
    India
    Posts
    99
    Downloads
    0
    Uploads
    0

    Default Re: ESTOP IS ENABLED AND MACHINE IS STILL WORKING AFTER POWER RESET

    Quote Originally Posted by TomKerekes View Post
    Hi Amit,

    Do you have the Thread configured to launch on Power up?



    See:
    Configuration Screen

    Regards
    Yes i Have enabled that option for thread to launch on power up.

    Regards

    Amit Kumar


  4. #4
    Gold Member TomKerekes's Avatar
    Join Date
    May 2006
    Location
    USA
    Posts
    2879
    Downloads
    0
    Uploads
    0

    Default Re: ESTOP IS ENABLED AND MACHINE IS STILL WORKING AFTER POWER RESET

    Hi Amit,

    Did you set Launch Thread #1 on Power Up before you Flashed User Data?

    Did you check if the Thread is running after you cycle power?

    Connect the USB, run KMotion.exe, check the C Programs Screen to see if there is a Green Bar over Thread #1.

    Regards

    TK
    http://dynomotion.com


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

ESTOP IS ENABLED AND MACHINE IS STILL WORKING AFTER POWER RESET

ESTOP IS ENABLED AND MACHINE IS STILL WORKING AFTER POWER RESET