Problem odd problem missing blocks with Buffered Input...aka DNC drip feeding a Dynapath 50MU


Results 1 to 4 of 4

Thread: odd problem missing blocks with Buffered Input...aka DNC drip feeding a Dynapath 50MU

  1. #1
    Member machinehop5's Avatar
    Join Date
    Aug 2009
    Location
    United States
    Posts
    1123
    Downloads
    5
    Uploads
    2

    Default odd problem missing blocks with Buffered Input...aka DNC drip feeding a Dynapath 50MU

    ...discovered a odd problem when using the Buffered input on a Dynapath 50MU....the problem seems to be affecting only the last 200-300 blocks at the end of every program I've tried. The blocks are missing. This also happens when Transferring programs to the Dynapath's HDD or to the FDD via Serial Port with Bobcad 23 Predator CNC software and using a Moxa 5210A serial to IP unit....but when transferring to the Part Program memory of the Dynapath works fine, but limited to 192k

    ...I'm thinking this maybe a early Dynapath 50MU bug

    Similar Threads:


  2. #2
    Member
    Join Date
    Aug 2011
    Location
    Canada
    Posts
    101
    Downloads
    0
    Uploads
    0

    Default Re: odd problem missing blocks with Buffered Input...aka DNC drip feeding a Dynapath

    So this chops off 200 to 300 blocks regardless of program size? Are you outputting Dynapath or EIA code? Could you add 300 blocks after the M30 just to see if it would get you to the end of your program? Alternatively, you could try 300 G0 moves with X0/ Y0/ Z0/ before the M30.

    RT



  3. #3
    Member machinehop5's Avatar
    Join Date
    Aug 2009
    Location
    United States
    Posts
    1123
    Downloads
    5
    Uploads
    2

    Default Re: odd problem missing blocks with Buffered Input...aka DNC drip feeding a Dynapath

    ...Hi RT,

    .. found the problem...for some reason the Moxa 5210A unit is dumping the last 200-300 blocks. It maybe something is not set correctly but, I tried for days (pull hair here) every setting possible was driving me nuts.
    https://www.moxa.com/en/products/ind...es/nport-5210a

    .. switched to a old Quatech SSE-100D unit and the Buffered Input and file transfers work perfectly now at 19.2k.
    https://www.ebay.com/sch/i.html?_fro...h+dd&_osacat=0
    Quatech had website support a year or two ago but, I can not find it right now...or maybe they are out of business now.
    https://www.bb-elec.com/Tech-Support...r-Drivers.aspx search SSE-100D...I see they have Linux drivers too

    DJ

    Last edited by machinehop5; 09-20-2021 at 03:13 PM. Reason: Quatech link


  4. #4
    Member
    Join Date
    Aug 2011
    Location
    Canada
    Posts
    101
    Downloads
    0
    Uploads
    0

    Default Re: odd problem missing blocks with Buffered Input...aka DNC drip feeding a Dynapath

    Good thing you had a backup!



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

odd problem missing blocks with Buffered Input...aka DNC drip feeding a Dynapath 50MU

odd problem missing blocks with Buffered Input...aka DNC drip feeding a Dynapath 50MU

odd problem missing blocks with Buffered Input...aka DNC drip feeding a Dynapath 50MU